Create Accessible Digital Documents

HOW TO CREATE ACCESSIBLE MS OFFICE & ADOBE PDF’S WITH GUIDELINES ON MULTI-MEDIA FORMATS

OFFICE OF EQUITY, DIVERSITY & INCLUSION, WEB ACCESSIBILITY
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accessibility for Digital Documents, Spreadsheets, Presentations and PDF’s</td>
<td>8</td>
</tr>
<tr>
<td>The Basics</td>
<td>8</td>
</tr>
<tr>
<td>What All MS Office and PDF Documents Need</td>
<td>8</td>
</tr>
<tr>
<td>Language – How to set your language in MS Office 2016 and Adobe Acrobat 2017</td>
<td>9</td>
</tr>
<tr>
<td>Title – Add a Title to your File</td>
<td>11</td>
</tr>
<tr>
<td>Description – Add a Description to your File for additional information</td>
<td>12</td>
</tr>
<tr>
<td>Key Words – Add &quot;Key Words&quot; to improve search capabilities</td>
<td>13</td>
</tr>
<tr>
<td>Accessible Fonts – How to select fonts in MS Office 2016 and Adobe Acrobat 2017</td>
<td>14</td>
</tr>
<tr>
<td>Color and Color Contrast – in MS Office 2016 and Adobe Acrobat 2017</td>
<td>15</td>
</tr>
<tr>
<td>Color – Not the only way to convey information</td>
<td>16</td>
</tr>
<tr>
<td>Spacing – Making our content easier to read</td>
<td>17</td>
</tr>
<tr>
<td>Alternative Text for Images</td>
<td>18</td>
</tr>
<tr>
<td>Image Types</td>
<td>19</td>
</tr>
<tr>
<td>Decorative Images</td>
<td>19</td>
</tr>
<tr>
<td>Informative Images</td>
<td>20</td>
</tr>
<tr>
<td>Hyperlinks – Making the destination meaningful for all</td>
<td>20</td>
</tr>
<tr>
<td>MS Office 2016</td>
<td>20</td>
</tr>
<tr>
<td>Create a Link Using the Link Tool</td>
<td>20</td>
</tr>
<tr>
<td>Edit a Link</td>
<td>21</td>
</tr>
<tr>
<td>Move or Resize a Link Rectangle</td>
<td>21</td>
</tr>
<tr>
<td>Change the Appearance of a Link</td>
<td>22</td>
</tr>
<tr>
<td>Edit a link action</td>
<td>22</td>
</tr>
<tr>
<td>Delete a link</td>
<td>22</td>
</tr>
<tr>
<td>Logical Navigation Order – Prevent confusion</td>
<td>23</td>
</tr>
<tr>
<td>Writing for Accessibility</td>
<td>23</td>
</tr>
<tr>
<td>Tables – Headers, headers, header</td>
<td>23</td>
</tr>
<tr>
<td>MS Office Tables</td>
<td>24</td>
</tr>
<tr>
<td>Adobe Acrobat Pro 2017</td>
<td>24</td>
</tr>
<tr>
<td>Rows</td>
<td>24</td>
</tr>
<tr>
<td>TH and TD</td>
<td>24</td>
</tr>
<tr>
<td>Headers</td>
<td>24</td>
</tr>
<tr>
<td>Regularity</td>
<td>25</td>
</tr>
<tr>
<td>Summary</td>
<td>25</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Lists Items</td>
<td>25</td>
</tr>
<tr>
<td>Lbl and LBody</td>
<td>25</td>
</tr>
<tr>
<td>Headings</td>
<td>26</td>
</tr>
<tr>
<td>Built- In Accessibility Checkers – Run me before you send your content</td>
<td>26</td>
</tr>
<tr>
<td>MS Office: File → Info → Check for Issue → Pull down triangle → Check Accessibility</td>
<td>26</td>
</tr>
<tr>
<td>Adding Alternative Text</td>
<td>28</td>
</tr>
<tr>
<td>Creating Tables</td>
<td>28</td>
</tr>
<tr>
<td>Adobe Acrobat: Tools → Action Wizard → Make Accessible Action Wizard</td>
<td>29</td>
</tr>
<tr>
<td>Adobe Acrobat Accessibility Checker Options</td>
<td>31</td>
</tr>
<tr>
<td>Document</td>
<td>31</td>
</tr>
<tr>
<td>Page Content</td>
<td>32</td>
</tr>
<tr>
<td>Forms, Tables and Lists</td>
<td>32</td>
</tr>
<tr>
<td>Alternate Text and Headings</td>
<td>32</td>
</tr>
<tr>
<td>Accessibility Checker Panel</td>
<td>33</td>
</tr>
<tr>
<td>Adobe Acrobat - Fixing a Failed Accessibility Check</td>
<td>33</td>
</tr>
<tr>
<td>Accessibility Checker Option Details</td>
<td>35</td>
</tr>
<tr>
<td>Adobe Acrobat Bookmarks</td>
<td>35</td>
</tr>
<tr>
<td>Color contrast</td>
<td>35</td>
</tr>
<tr>
<td>Page Content</td>
<td>36</td>
</tr>
<tr>
<td>Tagged Content</td>
<td>36</td>
</tr>
<tr>
<td>Tagged Annotations</td>
<td>36</td>
</tr>
<tr>
<td>Tagged Multimedia</td>
<td>36</td>
</tr>
<tr>
<td>Scripts</td>
<td>37</td>
</tr>
<tr>
<td>Adobe Acrobat Navigation Links</td>
<td>37</td>
</tr>
<tr>
<td>Forms</td>
<td>38</td>
</tr>
<tr>
<td>Tagged form fields</td>
<td>38</td>
</tr>
<tr>
<td>Field Descriptions</td>
<td>38</td>
</tr>
<tr>
<td>Alternate Text</td>
<td>38</td>
</tr>
<tr>
<td>Hides Annotation</td>
<td>39</td>
</tr>
<tr>
<td>Other Elements Alternate Text</td>
<td>39</td>
</tr>
<tr>
<td>Tables</td>
<td>39</td>
</tr>
<tr>
<td>Rows</td>
<td>39</td>
</tr>
<tr>
<td>TH and TD</td>
<td>39</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Add or Remove Content from a Tagged Region</td>
<td>57</td>
</tr>
<tr>
<td>Split a Region into two Regions</td>
<td>58</td>
</tr>
<tr>
<td>Apply a Heading Tag</td>
<td>58</td>
</tr>
<tr>
<td>Remove Page Elements from the Tag Structure</td>
<td>59</td>
</tr>
<tr>
<td>Apply a Figure Tag</td>
<td>59</td>
</tr>
<tr>
<td>Use the Touch Up Reading Order to tag figures with captions</td>
<td>59</td>
</tr>
<tr>
<td>Add Alternate Text with the Touch Up Reading Order Tool</td>
<td>60</td>
</tr>
<tr>
<td>Tables In Details</td>
<td>61</td>
</tr>
<tr>
<td>Add a Table Summary</td>
<td>61</td>
</tr>
<tr>
<td>Editing Table Tags</td>
<td>61</td>
</tr>
<tr>
<td>Table Editor Options</td>
<td>62</td>
</tr>
<tr>
<td>Table Editing Mode</td>
<td>63</td>
</tr>
<tr>
<td>Selecting Table Cells</td>
<td>63</td>
</tr>
<tr>
<td>Edit Cell Properties</td>
<td>63</td>
</tr>
<tr>
<td>Simple Tables</td>
<td>64</td>
</tr>
<tr>
<td>Complex Tables</td>
<td>64</td>
</tr>
<tr>
<td>Verifying Table Structure with the Tags Panel</td>
<td>64</td>
</tr>
<tr>
<td>Complex Structures: Managing Reading Order &amp; Tagging beyond the TURO</td>
<td>65</td>
</tr>
<tr>
<td>Remove or Replace Document Structure Tags using the Touch Up Reading Order Tool</td>
<td>65</td>
</tr>
<tr>
<td>Remove All Tags from a PDF Document</td>
<td>65</td>
</tr>
<tr>
<td>Replace the Existing Tag Structure on a Page</td>
<td>66</td>
</tr>
<tr>
<td>Complex Structures: More Advanced Reading Order &amp; Tagging Tasks</td>
<td>66</td>
</tr>
<tr>
<td>Content Panel</td>
<td>67</td>
</tr>
<tr>
<td>Content Panel Options</td>
<td>69</td>
</tr>
<tr>
<td>Complex Structures: Tagging, Tagging, Tagging</td>
<td>69</td>
</tr>
<tr>
<td>Directly Change Tag Types</td>
<td>70</td>
</tr>
<tr>
<td>Order of Tools to Add, Change &amp; Modify Tags</td>
<td>70</td>
</tr>
<tr>
<td>Display the Tags Panel</td>
<td>70</td>
</tr>
<tr>
<td>Edit Tags in the Tags Panel</td>
<td>71</td>
</tr>
<tr>
<td>Edit a Tag Title</td>
<td>72</td>
</tr>
<tr>
<td>Move a Tag</td>
<td>72</td>
</tr>
<tr>
<td>Change the Element Type</td>
<td>72</td>
</tr>
<tr>
<td>Tags Panel Options</td>
<td>73</td>
</tr>
</tbody>
</table>
Create a New Child Tag ........................................................................................................... 74
Add Tags to Comments ............................................................................................................. 74
Add Links or Form Fields ......................................................................................................... 75
Set the Language for Specific Text .......................................................................................... 75
To set the language..................................................................................................................... 76
Adobe PDF Forms.................................................................................................................. 76
Create Interactive Forms: Used by Anyone .................................................................................... 76
Types of Interactive PDF Form Fields............................................................................................ 77
Automatic Field Detection: Form Wizard ....................................................................................... 77
Acrobat Pro DC Prepare a Form.................................................................................................... 79
Creating a Form without the Forms Wizard ................................................................................... 80
Create Form Fields Manually ...................................................................................................... 80
Forms Editing Mode.................................................................................................................... 80
Selecting a New Form Field to Create.......................................................................................... 80
Positioning and Naming the New Form Field ............................................................................. 81
To test the form .......................................................................................................................... 82
Form Field Properties.................................................................................................................. 82
Tooltips for Form Fields .............................................................................................................. 83
To set the Tooltip Property of a Form Field ............................................................................ 83
Tooltips for Radio Buttons .......................................................................................................... 84
Example: Create a Radio Button Group ...................................................................................... 85
Editing or Modifying an Existing Form Field ............................................................................... 85
Deleting a Form Field .................................................................................................................. 86
Field Actions............................................................................................................................... 86
Validation and Error Messages ................................................................................................... 87
Set the Tab Order ........................................................................................................................ 87
Provide Instructions and Onscreen Labels.................................................................................... 89
Other Accessibility Considerations ............................................................................................. 89
e-Signatures ............................................................................................................................. 89
What document formats does Adobe Sign support for e-signatures? .......................................... 89
How do I get a document e-signed? ........................................................................................... 90
How do I create an electronic signature? .................................................................................... 90
How to get e-signatures from others.......................................................................................... 90
MS Word 2016 ........................................................................................................................................ 91
  Apply Built-In Heading Styles .............................................................................................................. 91
  Use Bulleted Lists ................................................................................................................................ 91
  Use Ordered Lists ................................................................................................................................ 91
  Spacing ................................................................................................................................................ 92
Tagging a *.docx without Adobe Acrobat Pro ........................................................................................ 92
Tagging a *.docx with Adobe Acrobat Pro ............................................................................................ 92
MS Excel 2016 ......................................................................................................................................... 94
  Sheet Tabs Need Unique Names ......................................................................................................... 94
    Rename sheet tabs .......................................................................................................................... 94
    Delete sheet tabs ............................................................................................................................ 94
MS PowerPoint 2016 .............................................................................................................................. 95
  Slide order ........................................................................................................................................... 95
    Set the reading order of slide contents .......................................................................................... 95
    Use Built-in Slide Design ................................................................................................................. 95
    Use unique slide titles ..................................................................................................................... 96
    Use Accessible Slide Design ............................................................................................................ 96
    Use table headers ........................................................................................................................... 97
  Use Fonts Larger than 18 Points ......................................................................................................... 97
    Format text for accessibility ............................................................................................................ 97
Caption All Videos ....................................................................................................................................... 97
  Requirements for this feature ........................................................................................................ 98
  Create closed captions .................................................................................................................... 98
  Add closed captions to a video ........................................................................................................... 98
  Remove closed captions from a video .............................................................................................. 99
  Transcripts ........................................................................................................................................ 99
  Audio Descriptions ............................................................................................................................ 100
Multi-Media Files .................................................................................................................................. 100
  Types of Multi-Media Files ........................................................................................................ 100
    Transcripts .................................................................................................................................... 100
    Captions ....................................................................................................................................... 100
    Audio Descriptions ...................................................................................................................... 101
    Audio Lecture ............................................................................................................................. 101
Podcast .......................................................................................................................................... 101
Accessible Media Players ............................................................................................................. 102
Supporting Documentation ............................................................................................................. 102
Accessibility for Digital Documents, Spreadsheets, Presentations and PDF’s

The content we create should meet the needs of our customers, potential customers, our customer’s family members, our faculty, staff, and our alumni. Let’s start with, 20% of all people globally have a need for accessibility. Whether it’s visual support, hearing support, physical support or just not being a native English speaker we need to remember how we are reaching those around us.

There are some simple guidelines we can follow to make digital content accessible.

The Basics

What All MS Office and PDF Documents Need

- Language
- Title
- Description
- Key Words
- Accessible Fonts
- Use of Color
- Alternative Text for Images
- Spacing
- Hyperlinks – how to make them meaningful
- Logical Navigation Order
- Readability
- Tables
- Built-in Accessibility Checker
In MS Word 2016, select File and Options:

Select Language:
In Adobe Acrobat Pro 2017, select Edit and Preferences (shortcut key of CTRL + K):

In the Preferences Tab, select Language:
Title – Add a Title to your File

In MS Word 2016, select File and Info:

In Adobe Acrobat Pro 2017, select File and Properties (shortcut key of CTRL +D):
Description – Add a Description to your File for additional information

In MS Word 2016, select File and Info:

Select Subject and add additional information that will assist in supporting your searches and provide meaningful information to users.
In Adobe Acrobat Pro 2017, select File and Properties (shortcut key of CTRL + D):

Key Words – Add “Key Words” to improve search capabilities

In MS Word 2016, select File and Info and select “Comments”:

Comments will make it easier to search information and make it easier to find the file.
In Adobe Acrobat Pro 2017, select File and Properties (shortcut key of CTRL +D):

Keywords will make it easier to search information and make it easier to find the file.

Accessible Fonts – How to select fonts in MS Office 2016 and Adobe Acrobat 2017

Accessible fonts are fonts in a class called sans-serif fonts. This font class is easiest to read since it does not have flared extensions.

WebAIM, web accessibility in mind, has a page dedicated in understanding why sans-serif fonts are the easiest to read. WebAIM Font Recommendations are located here.

In MS Word 2016, set your language by:

Click Home, and then click the Dialog Box Launcher arrow in the Font group.
Under Font, click the font you want to use.
Under Size, click the size you want to use for body text.
Click Set As Default.
Click All documents based on the Normal template.
Click OK twice.

In Adobe Acrobat 2017, Open the file, select Edit, and select an item to change

Color and Color Contrast – in MS Office 2016 and Adobe Acrobat 2017

Color choices with not enough contrast can make it difficult to understand or see the information presented. The higher the contrast the easier it is for everyone to read. The color combination of red and green will not be visible to approximately 8% of all males.
Color – Not the only way to convey information

When displaying content, think of how the content will look displayed in greyscale.

The more complex our data sets become, the more we need to be able to communicate by non-visual cues to our audience. Consider what you are trying to display in terms of the values. Such as a sales report over a period of time. Or demographic information reflecting changes in population by density, by location, by time, etc.
Spacing – Making our content easier to read

Screen readers and magnification tools use the features and formats with a style. WCAG 2.0, section 1.4.12 (AA) states:

- Line Height/Spacing = 1.5 times the font size
- Letter Spacing/tracking is 0.12 times the font size
- Word Spacing is 0.16 times the font size
- Spacing between paragraphs is 2.0 times the font size

When creating an accessible style in any MS Office product, set up the style to follow WCAG guidelines.

To create a new accessible style in MS Word, select the Home tab, in the Styles group, select the down arrow and select Create a New Style.

Name your new style and select Modify.
Select a sans-serif font with 1.5 line spacing and the needed space before and after each paragraph.

Select the Format button and edit each feature to meet WCAG guidelines.

Save the style or save the style to be your default format.

**Alternative Text for Images**

Alternative text provides a textual alternative to non-text content. Alternative text serves several functions:

- It is read by screen readers in place of images
  - Allowing the content and function of the image to be accessible to those with visual or certain cognitive disabilities.
- It is displayed in place of the image
- It provides a semantic meaning and description to images which can be read by search engines and screen readers

Including the metadata into an image for a document/PDF that will placed on the web will provide an enriched experience for low or no-sight users as well as providing searchable content improving outcomes.
The “ALT” attribute should typically:

- Be accurate and equivalent in presenting the same content and function of the image.
- Be succinct.
  This means the correct content (if there is content) and function (if there is a function) of the image should be presented as succinctly as is appropriate. Typically no more than a few words are necessary, though rarely a short sentence or two may be appropriate.
- DO NOT be redundant or provide the same information as text within the context of the image.
- DO NOT use the phrases "image of ..." or "graphic of ..." to describe the image.
  It is usually apparent to the user that it is an image. And if the image is conveying content, it is typically not necessary that the user know that it is an image that is conveying the content, as opposed to text. If the fact that an image is a photograph or illustration, etc., is important content, it may be useful to include this in alternative text.

Image Types

It’s important to understand where the image is placed versus what information you are trying to convey.

- As an expression of UB (alt text):
  Columns at the University at Buffalo’s Baird Point, Lake LaSalle.
- As a Geocaching Experience (alt text):
  Latitude of 40.741895, Longitude of 40.741895
- In relation to an Architecture Course (alt text):
  Impact of rescuing the former Federal Reserve Building’s Iconic Columns and applying them to the unification of two campuses.
- An image on an Application for UB:
  “null”
  It does not add value to the experience

Decorative Images

Do not inform or improve the meaning of the content; they simply enhance the visual look and feel of the page. Visual styling, such as borders, spacers, and corners, are also considered decorative images. Decorative images still require alt text, but should remain blank.
**Informative Images**

Convey a simple concept or information that can be expressed in a short phrase or sentence. The alternative text should convey the meaning or content that is displayed visually, which typically isn’t a literal description of the image.

**Hyperlinks – Making the destination meaningful for all**

**MS Office 2016**

Create and edit hyperlinks to provide a clear destination for your user. Having a hyperlink with the URL in place does not provide users with where they are navigating to and can be lengthy and confusing.

Select the hyperlink and right-click on the link. Select Edit Hyperlink from the context menu.

![Edit Hyperlink dialog box](image)

In the box Text to display Type:

**UB This Winter Classes**

Leave the address the same and your display will be:

![Hyperlink display](image)

**Adobe Acrobat 2017**

**Create a Link Using the Link Tool**

Choose Tools → Edit PDF → Link → Add or Edit.

- The pointer becomes a crosshair, and any existing links in the document, including invisible links, are temporarily visible.
• Drag a rectangle where you want to create a link. This is the area in which the link is active.
• In the “Create Link” dialog box, choose the options you want for the link appearance.
• Select one of the following link actions:
  • Go To A Page View: Click Next to set the page number and view magnification you want in the current document or in another document (such as a file attachment), and then click Set Link.
  • Open A File: Select the destination file and click Select. If the file is a PDF, specify how the document should open (for example in a new window or within an existing window), and then click OK.

Note: If the filename is too long to fit in the text box, the middle of the name is truncated.

• Open A Web Page: Provide the URL of the destination web page.
• Custom Link: Click Next to open the Link Properties dialog box. In this dialog box, you can set any action, such as reading an article, or executing a menu command, to be associated with the link.

Edit a Link

You can edit a link at any time. You can change its hotspot area or associated link action, delete or resize the link rectangle, or change the destination of the link. Changing the properties of an existing link affects only the currently selected link. If a link isn’t selected, the properties will apply to the next link you create.

Note:
You can change the properties of several links at once if you drag a rectangle to select them using the Link tool or the Select Object tool.

Move or Resize a Link Rectangle

• Select the Add or Edit link tool Tools ➔ Edit PDF ➔ Link ➔ Add or Edit
• Move the pointer over the link rectangle so that the handles appear.
• Do one of the following:
  • To move the link rectangle, drag it.
  • To resize the link rectangle, drag any corner point.
**Change the Appearance of a Link**

- Select the Add or Edit link tool **Tools → Edit PDF → Link → Add or Edit**
- Double-click the link rectangle.
- In the Appearance tab of the **Link Properties** dialog box, choose a color, line thickness, and line style for the link.
- Select a highlight style for when the link is selected:
  - **None**: Doesn’t change the appearance of the link.
  - **Invert**: Changes the link’s color to its opposite.
  - **Outline**: Changes the link’s outline color to its opposite.
  - **Inset**: Creates the appearance of an embossed rectangle.

**Note**: The Link Type, Color, and Line Style options are not available if Invisible is selected for Appearance.

- Select Invisible Rectangle for Link Type if you don’t want users to see the link in the PDF. An invisible link is useful if the link is over an image.
- Select the Locked option if you want to prevent users from accidentally changing your settings.
- To test the link, select the Hand tool.

**Edit a link action**

- Select the Add or Edit link tool **Tools → Edit PDF → Link → Add or Edit**
- Double-click the link rectangle.
- In the Actions tab of the Link Properties dialog box, select the listed action you want to change, and click Edit.

**Delete a link**

- Select the Add or Edit link tool **Tools → Edit PDF → Link → Add or Edit**
- Select the link rectangle you want to delete.
- Choose Edit → Delete, or press the Delete key.
Logical Navigation Order – Prevent confusion
All content created needs to have a logical flow of content to make the user’s experience better.

Accessible software allows user to engage with our content but if the content is not set up to have a logical flow, our users will become confused and frustrated with their experience.

We’ve all experienced a form that when tabbing through the content it bounces all over the page. This is what we want to avoid. Your content should be able to be navigated by

- Tab Key
- Shift + Tab Key
- Enter
- Enter or Spacebar
- Left Arrow, Right Arrow, Up Arrow, Down Arrow

Test your content by only using your keyboard. If you cannot navigate or you bounce around the content then you need to edit your navigation order.

NOTE: MS Office is set to provide logical navigation order if you use styles.

Writing for Accessibility
Listed below are some best practices for writing content:

- Focus on only one idea per paragraph
- Use an inverted pyramid style – start with the conclusion or most important information
- Use Headings for accessible software
- Bulleted Lists - put the most important content
- Numbered Lists – when content is ordered
- Write lean text, short paragraphs, short sentences and short words
- Align text to the left
- Use images to break up long blocks of text
- Acronyms – Spell out the words, followed by the letters

Tables – Headers, headers, header
The most import feature in a table for accessible software is the header row of the table. This provides the starting point for accessible software to convey your content in the correct context.
MS Office Tables

<table>
<thead>
<tr>
<th>First Name</th>
<th>Last Name</th>
<th>UBIT Name</th>
<th>Email</th>
</tr>
</thead>
<tbody>
<tr>
<td>Joseph</td>
<td>Smith</td>
<td>js235</td>
<td><a href="mailto:js235@buffalo.edu">js235@buffalo.edu</a></td>
</tr>
<tr>
<td>Jenna</td>
<td>Smith</td>
<td>jennasmi</td>
<td><a href="mailto:jennasmi@buffalo.edu">jennasmi@buffalo.edu</a></td>
</tr>
<tr>
<td>Johnathan</td>
<td>Smith</td>
<td>jsmith</td>
<td><a href="mailto:jsmith@buffalo.edu">jsmith@buffalo.edu</a></td>
</tr>
</tbody>
</table>

Remember the formatting of the table should be able to print in greyscale and be readable.

Merged cells and more complex data will make the user experience with accessible software more challenging.

Example of a complex table. Cells are merged both vertically and horizontally.

<table>
<thead>
<tr>
<th>Lesson</th>
<th>Topic</th>
<th>Assignment</th>
<th>Points</th>
<th>Due</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>What is Distance Learning?</td>
<td>Wiki #1</td>
<td>10</td>
<td>March 10</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Presentation</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>History &amp; Theories</td>
<td>Brief Paper</td>
<td>20</td>
<td>March 24</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Spring Break</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Distance Learners</td>
<td>Discussion #1</td>
<td>10</td>
<td>April 7</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Group Project</td>
<td>50</td>
<td>April 14</td>
</tr>
<tr>
<td>4</td>
<td>Media Selection</td>
<td>Blog #1</td>
<td>10</td>
<td>April 21</td>
</tr>
</tbody>
</table>

Adobe Acrobat Pro 2017

Because table structure can be complex, it is best practice to check them for accessibility manually.

Rows

This check indicates whether each TR in a table is a child of Table, THead, TBody, or TFoot.

To fix this issue ensure that any TR tags are a child of a Table, THead, TBody, or TFoot tag.

TH and TD

This check indicates whether a proper table structure exists.

- TH and TD must be children of a TR element; if not this check fails.
- To fix this issue, ensure that TH or TD tags are place under a TR tag.

Headers

For accessibility, it’s necessary that all tables in the PDF have a header.

To fix this issue, ensure that all tables contain table header cells.
Regularity

To be accessible, tables must contain the same number of columns in each row, and rows in each column.

To fix this issue, ensure that each table row has the same number of columns or the ColSpan and RowSpan properties of a cell are set properly to account for all cells in a row.

Summary

Table summaries are optional unless the table data cannot be understood without it. Summaries can improve accessibility in complex data tables or when the way in which the data is read may be important.

To fix this issue, provide a table summary for data tables where it is needed to make the data easier to understand, or to provide instructions on how the data should be reviewed.

Lists Items

This check reports whether each list item, LI is a child of L tag.

When this check fails, the structure of this list is incorrect.

Lists must have the following structure:

- List Item elements; can only contain
  - Label elements
  - List Item Body elements.

To fix this issue, ensure that all list item, LI elements have a parent L tag.

Lbl and LBody

Lists must have the following structure:

- List Item elements;
  - Label elements
  - List Item Body elements.

When this check fails, the structure of this list is incorrect.

To fix the list structure, use the Tags panel to place Lbl and LBody elements under each list item. The list bullet or number should be a text node of the Lbl tag and the list item text a text node of the LBody tag.
**Headings**

Appropriate nesting:

This rule checks nested headings. When this check fails, headings are not nested properly. For example, a level 1 heading should precede a level 2 heading, etc. The Accessibility Checker is not able to determine when heading structures must be used—that must be determined by manually reviewing the document.

To fix this issue, ensure that all heading levels are nested accordingly with no missing heading levels. Use the Tags Panel or Touch Up Reading Order tool to assign heading tags.

**Built-in Accessibility Checkers – Run me before you send your content**

Both MS Office 2016 and Adobe Acrobat 2017 have built-in Accessibility Checkers to assist in pointing out what is missing to improve a user’s experience.

MS Office: File → Info → Check for Issue → Pull down triangle → Check Accessibility
You will be sent back into the file to ‘fix’ the parts of your file that are not accessible.

An expanded version of the checker:

The Errors list will provide you what is missing from an automatic accessibility checker. This does not mean your logical navigation order is set or your color contrast is correct. The accessibility checker provides you with a starting point to fix accessibility concerns.
Adding Alternative Text

Right-click on the image and select Format Picture. A dialog box will appear.

Select the “Layout & Properties” icon and choose Alt Text.

Enter the appropriate alternative text only in the “Description” field, NOT the “Title” field.

Creating Tables

Select the Insert tab on the ribbon, then select Table → Insert Table.

If your table has a column header(s), select Table Tools → Layout on the ribbon, then choose the Repeat Header Rows option in the Data group.

Important

Do NOT create tables "by hand" with spaces or the Tab key.

Creating tables by hand will not allow assistive software to provide the points to navigate the table.
Adobe Acrobat: Tools → Action Wizard → Make Accessible Action Wizard

Accessibility Checker (Full Check)

Use the Accessibility Full Check command to perform a thorough check for many characteristics of accessible PDFs, such as the use of alternative text on images, the presence of tags, document language, and fonts that can be mapped reliably to Unicode text.

- Start by selecting Accessibility Tools
- Select Full Check command from the Accessibility Tools panel to open the Accessibility Checker Options dialog
- Select the Report Options to save the results as an HTML file or attach the report to the document
- Use the default “All Pages” to check all pages or select a page range to check on individual sections of a document
- Select a Category of Document, Page Content, Forms, Tables and Lists, or Alternate Text and Headings to modify the accessibility Checking Options.
  - By default, everything but “tables must have a summary” is checked.
- Select the Start Checking button to begin the full check.
If a report was checked to be created in the Accessibility Checker Options dialog, the results are available in a previously selected folder or an attachment (See “Figure 5. Accessibility Report”). The Accessibility Report can also be displayed by activating the Accessibility Report tool command in the Accessibility tools pane.
The Accessibility Full Check feature is unable to distinguish the intention of the document author such as whether a figure is purely decorative, so some issues it reports may not affect the functional accessibility of the document. Manual review of the issues may be required to determine whether to fix or ignore the issue.

Adobe Acrobat Accessibility Checker Options

The Accessibility Checker (Full Check) has the following options that can be selected under each of the categories listed:

Document
- Accessibility permission flag is set
- Document is not image-only PDF
- Document is tagged PDF
- Document structure provides a logical reading order
- Text language is specified
- Document title is showing in title bar
- Bookmarks are present in large documents
- Document has appropriate color contrast

**Page Content**
- All page content is tagged
- All annotations are tagged
- Tab order is consistent with structure order
- Reliable character encoding is provided
- All multimedia objects are tagged
- Page will not cause screen to flicker
- No inaccessible scripts
- Navigation links are not repetitive
- Page does not require timed responses

**Forms, Tables and Lists**
- All form fields are tagged
- All form fields have description
- TR must be a child of Table, THead, TBody, or TFoot
- TH and TD must be children of TR
- Tables must have headers
- Tables must contain the same number of columns in each row and rows in each column
- Tables must have a summary
- LI must be a child of L
- Lbl and LBody must be children of LI

**Alternate Text and Headings**
- Figures require alternate text
- Alternate text that will never be read
- Alternate text must be associated with some content
- Alternate text should not hide annotation
- Elements require alternate text
- Appropriate heading nesting
**Accessibility Checker Panel**

Once a report has been run, the issues that have been found are displayed in the Accessibility Checker panel. The results tree displays one of the following states for each rule check:

- **Passed**: The item passed this accessible check.
- **Passed Manually**: The item was marked passed by manual inspect.
- **Skipped By User**: The rule was not selected in the Accessibility Checker Options dialog box.
- **Needs Manual Check**: The Full Check feature could not check the item automatically. Verify the item manually.
- **Failed**: The item did not pass the accessibility check.

![Accessibility Checker Panel](Image of Accessibility Checker)

**Adobe Acrobat - Fixing a Failed Accessibility Check**

To fix a failed check after running Accessibility Full Check, activate the context menu:

- Right-click (Windows) or Control-click (Mac OS) the item in the Accessibility Checker panel.
- Choose one of the following options from the context menu

Adobe Acrobat Failed Accessibility Options are as follows:

- **Fix**:
  - Acrobat either fixes the item automatically
- Or displays a dialog box prompting the user to fix the item by
  - Enter information or choose to fix

- Skip Rule:
  - Deselects this option in the Accessibility Checker Options dialog box for future checks of this document, and changes the item status to Skipped.

- Explain:
  - Opens the online Help.

- Check Again:
  - Runs the checker again on all items.
  - Choose this option after modifying one or more items.

- Show Report:
  - Displays the accessibility report for the page range/document with links to tips on how to repair failed checks.
  - The link to tips is the same as the help that is provided by the “explain” item.
  - Once the report is shown, a new option to attach the report also appears.

- Options:
  - Opens the Accessibility Checker Options dialog box where checking options can be set.

Image of Remediation of Adobe Acrobat Accessibility Checker
Accessibility Checker Option Details

This section provides information on each option in the Accessibility Checker. Please refer to the Adobe Acrobat Pro DC Accessibility Repair Workflow for details on how to address issues for each category.

Adobe Acrobat Bookmarks

This check fails when the document has 21 or more pages, but does not have bookmarks that parallel the document structure.

To add bookmarks to the document,

- Select Bookmarks on the Accessibility Checker panel
- Choose Fix from the Options menu
- In the Structure Elements dialog box
  - Select the element(s) that you want to use as bookmarks
- Click OK.

Color contrast

When this check fails, it’s possible that the document contains content that is not accessible to people who have low vision or color deficiencies.

To check the document in a high-contrast color scheme perform the following:

- Choose Edit
- Preferences (Windows) or Acrobat > Preferences (Mac OS).
Choose the Accessibility category.

- Select Replace Document Colors
- Select Use High-Contrast Colors
- Choose the color combination that you want from the pop-up menu, and then
- Click OK

Page Content

Tagged Content

This check reports whether all content in the document is tagged. Make sure that all content in the document is either included in the Tags tree, or if decorative marked as an artifact.

Perform one of the following to fix this check:

- If the content is purely decorative, set it as an artifact.
- Use the Touch Up Reading Order tool to tag the content.
- Use the Tag panel to tag the content.

Please refer to the Adobe Acrobat Pro DC Accessibility Repair Workflow Guide for instructions on how to tag content. For Acrobat XI Pro PDF Accessibility Repair Workflow please review the content.

Tagged Annotations

This option checks whether all annotations are tagged. Make sure that annotations such as:

- Comments
- Editorial marks (such as insert and highlight) are included in the Tags tree marked Meaningful
- Artifacts
- Purely decorative or duplicated in the content
  - If the content is purely decorative, set it as an artifact
  - Use the Tag Panel and the Find command to search for and tag the content as an annotation

Tagged Multimedia

This rule checks whether all multimedia objects are tagged. Make sure that content is either included in the Tags tree. If the multimedia is Decorative or Duplicative → Mark as an Artifact.
Perform one of the following to fix this check:

- If the content is purely decorative, set it as an artifact.
- Use the Touch Up Reading Order Tool to tag the content.
- Use the Tag panel to tag the content.

In addition to providing tags and description of all multimedia,
- Captions (for people who are deaf or hard of hearing) or
- Audio descriptions (for people who are blind or visually impaired)
  - may need to be synchronized with the multimedia

Scripts

Content cannot be script-dependent unless both content and functionality are accessible with the keyboard and to assistive technologies. Make sure that scripting does not interfere with keyboard navigation or prevent the use of any input device.

Check the scripts manually. Remove or modify any script or content that compromises accessibility.

Adobe Acrobat Navigation Links

For URLs to be accessible to screen readers, they must be:

- Active links
- Uniquely named
- Correctly tagged in the PDF
- Keyboard navigable

The best way to create accessible links is with the Create Link command, which adds link objects that screen readers require to recognize a link.

Use the Tags panel’s Find command to properly tag Links that are not accessible.

Link text must also be understandable and unique. If the Rule Check fails, check:

- Navigation links manually
- Verify the content
- Duplicate names need to be fixed
  - Change the link text for it to be meaningful
  - Or provide an additional description
Forms

*Tagged form fields*

To tag form fields, choose:

Tools > Accessibility > Add Tags To Form Fields

This adds the tags and form object elements to the form fields in the proper location in the Tags panel. This step does not add field descriptions.

*Field Descriptions*

To add a text description to a form field, use the form tools.

The tooltip property is only visible via the mouse and not the keyboard, thus, on-screen labels should also be provided for all user input.

*Alternate Text*

Make sure that images in the document either have:

- Alternate text
- Or, if decorative, are marked as artifacts.

If this check fails, perform one of the following:

Select ➔ Figures Alternate Text in the Accessibility Checker panel ➔ Fix from the Options/Context menu ➔ Add Alternate Text

- Use the Tags panel to add alternate text for images in the PDF.
- Use the Tags panel, Content Panel, or Touch Up Reading Order tool to make the content an artifact.

![Set Alternate Text](image)

NOTE: Do not add Alternative Text to nested/child element as screen readers will only view the parent/top level element.

Make sure Alternate Text is always an alternate representation for content on the page.
If an element has Alternate Text, but does not contain any page content, there is no way to determine which page it is on. Assign page content to the tag that contains the alternative/actual text.

**Hides Annotation**

Alternate text cannot hide an annotation. If an annotation is nested under a parent element with alternate/actual text, then a screen reader **will not** announce it.

- Remove alternate/actual text from parent element.
- If alternate/actual text is needed
  - Make sibling objects out of content and the annotation and
  - Assign the actual/alternate text to the sibling tag.

**Other Elements Alternate Text**

This option checks for content other than figures that requires alternate text such as:

- multimedia
- annotation
- 3D models

If additional description is required for the object beyond what can be provided in alternative text, provide an on-page description or link to a description of the non-text object.

**Tables**

Because table structure can be complex, it is best practice to check them for accessibility manually.

**Rows**

This check indicates whether each TR in a table is a child of Table, THead, TBody, or TFoot. To fix this issue ensure that any TR tags are a child of a Table, THead, TBody, or TFoot tag.

**TH and TD**

This check indicates whether a proper table structure exists.

- TH and TD must be children of a TR element; if not this check fails.
- To fix this issue, ensure that TH or TD tags are place under a TR tag.

**Headers**

For accessibility, it’s necessary that all tables in the PDF have a header.
To fix this issue, ensure that all tables contain table header cells.

**Regularity**

To be accessible, tables must contain the same number of columns in each row, and rows in each column.

To fix this issue, ensure that each table row has the same number of columns or the ColSpan and RowSpan properties of a cell are set properly to account for all cells in a row.

**Summary**

Table summaries are optional unless the table data cannot be understood without it. Summaries can improve accessibility in complex data tables or when the way in which the data is read may be important.

To fix this issue, provide a table summary for data tables where it is needed to make the data easier to understand, or to provide instructions on how the data should be reviewed.

**Lists Items**

This check reports whether each LI is a child of L tag.

When this check fails, the structure of this list is incorrect.

Lists must have the following structure:

- List Item, LI elements; can only contain
  - Label elements
  - List Item Body elements.

To fix this issue, ensure that all list item elements have a parent L tag.

**Lbl and LBody**

Lists must have the following structure:

- List Item elements;
  - Label elements
  - List Item Body elements.

When this check fails, the structure of this list is incorrect.
To fix the list structure, use the Tags panel to place Lbl and LBody elements under each list item. The list bullet or number should be a text node of the Lbl tag and the list item text a text node of the LBody tag.

**Headings**

Appropriate nesting:

This rule checks nested headings. When this check fails, headings are not nested properly. For example, a level 1 heading should precede a level 2 heading, etc. The Accessibility Checker is not able to determine when heading structures must be used—that must be determined by manually reviewing the document.

To fix this issue, ensure that all heading levels are nested accordingly with no missing heading levels. Use the Tags Panel or Touch Up Reading Order tool to assign heading tags.

**Continue Checking until All Issues are Addressed**

Repeat the process of running the Accessibility Checker until the Accessibility Checker indicates “Passed” for all selected tests.

Note: While the Accessibility Checker helps evaluate the accessibility of a document and helps identify areas that may be in conflict, the Accessibility Checker cannot automatically check all accessibility guidelines and criteria.
PDF’s

PDF’s cannot be scanned from a copier/scanner, unless the copier/scanner has an Optical Character Recognition module, OCR module. Please ask you technical support team if you copier/scanner has this module.

If you scan a file into a PDF you have just created one large image, which is not accessible.

Tagging

Tags – Does the PDF have Tags

Adobe Acrobat Automatically Assign Tags

To have Acrobat assign tags automatically to annotations as they’re created:
Tag Panel → Options → Tag Annotations

Or

Accessibility → Autotag Document

This is the easiest approach to tag annotations that have not already been created, as the annotation tags will appear in the correct location in the reading order of a properly tagged document.
Adobe Acrobat Character Encoding

Specifying the encoding helps PDF viewers present users with readable text. However, some character-encoding issues are not repairable within Acrobat.

To ensure proper encoding, do the following:

- Verify that the necessary fonts are installed on your system.
- Use a different font (preferably OpenType) in the original document, and then re-create the PDF.
- Re-create the PDF file with a newer version of Acrobat Distiller.
- Use the latest Adobe PostScript driver to create the PostScript file, and then re-create the PDF.

View Document Properties

- Look for the “Tagged PDF” label in the lower left-hand corner of the Description tab
  Reveal the Tags Panel
  Open the Tags panel.

Select View → Show/Hide → Navigation Panes → Tags.
Examine the Tags panel.

- A tagged document will show tags and a structure tree descending from the root node. To fully expand the entire tree
  Control + Click on the root node labelled
Root Node of where all tags will be located below.

Tag Icon to add new tags for a PDF.

- An untagged document will display the words “No Tags Available” as its root and no structure tree will appear.

In some cases, a document may not be considered tagged by Acrobat even though a structure is visible in the Tags panel. To indicate the document is tagged:

- Select the Options icon from the Tags panel.
- Ensure the “Document is Tagged PDF” option is checked.
Run the Accessibility Checker

Run the Accessibility Checker to determine if the document is tagged. Perform the following:

- Display the Accessibility Pane: In Adobe Acrobat Pro DC, the Accessibility tool pane is not shown by default.

  View → Tools → Accessibility

- Select the Full Check command from the Accessibility pane: Selecting the Full Check command opens the Accessibility Full Check dialog

- Choose how you would like the results displayed:
  - HTML file
  - Comments placed where the accessibility problems are detected
  - Select a page range if a check is needed for individual sections of a document.

- Choose the items you want to test from the four categories in the drop-down menu:
  - Document
  - Page Content
  - Forms
  - Tables and Lists
  - Alternate Text and Headings
• Select the Start Checking button.

The results are displayed in the Accessibility Checker panel in a tree format.

NOTE: the areas under Document, Page Content, and Forms, Tables and Lists that are related to tags.
Use the Touch Up Reading Order Tool (TURO)

Another way to check for the presence of tags is to display the Touch Up Reading Order tool or TURO. To display the Touch Up Reading Order tool, if the Accessibility panel is not already on display, select:

Tools ➔ Accessibility from the Adobe Acrobat Pro DC menu.

Then select the Reading Order command under the Accessibility panel.
Adobe Systems Incorporated

Adobe revolutionized where the world engages with how we work and live. For more than two decades, the company has introduced efficient, flexible, and powerful solutions that help people communicate, collaborate, and create anything possible. Adobe has developed a deep understanding of how people use technology to work, learn, and create. Adobe enables people to tell their stories and make their work world-class.

History of Innovation

Adobe was founded in 1982 by John Warnock and Bernd Einspanier, who had previously worked together at Xerox. The company was established with the goal of creating a page description language (PDL) that would make it easier for designers to create and print complex documents.

Figure: Men testing on the Earth

A tagged document will display shaded areas on the page that are numbered.

An untagged document will not display these numbered rectangles.
Add Tags to an Untagged Document

Tags can be added to untagged documents using Adobe Acrobat Pro DC. There are several ways to do this:

- Add Tags from the Make Accessible Action Wizard
- Add Tags from the Accessibility Checker results
- Add Tags Manually via the Tags panel

2. Set Language & Tags

Add Tags from the Make Accessible Action Wizard

- Open the Make Accessible Wizard
- Activate the “Autotag Document” command to add tags to the document.
- Verify the tags in the Tags panel.

Add Tags from the Accessibility Checker Results

When the document is not tagged at all, “Tagged PDF” will be listed as “failed” under the Document tree item.

To add tags to the document:

Right-click or press the applications key (Windows) on the “Tagged PDF—Failed” tree item

Verify tags have now been added to the document in the Tag panel. The “Tagged PDF” item will be listed as “passed” under the Document tree.

When the document was tagged but specific content is still missing tags:

- Select “New Tag” from the Object tool in the Tag panel.
- Select the type of tag from the New Tag dialog and select OK.
- Move the new tag to the location in the Tag tree where the content is missing.
• Highlight the missing object in the document pane.
• Right-click on the new tag in the tree structure.
• Choose Create Tag from Selection.

Add Tags Manually via the Tags Panel

With the Tags panel open:

Options → Add Tags to Document

or with the Accessibility panel open:

Tools pane → Add Tags to Document

Adobe Sys
Adobe revolutionized and information. A company's award redefined communications and delivering consumer-generated content.

The Recognition Results Report for Adding Tags

If Acrobat encounters potential problems while adding tags to the document, the Add Tags Report opens in the navigation pane.

The report lists potential problems by page, provides a navigational link to each problem, and offers suggestions for fixing them.
**Note:** The Add Tags Report highlights tagging-related problems only. This file is temporary and **cannot** be saved.

**Tagging vs. Layout Table**

Adding tags to a PDF may result in a tag structure that is overly complicated or problematic to fix manually. Specific tags can be removed directly via the Tags panel or via the Touch Up Reading Order tool. When a layout table is used, for example, the tagged table structure should be removed to create a cleaner, simpler tagging structure.

**Tags – Fixing and Repairing**

The Tags panel is the most advanced panel for tagging PDF files and provides the most flexibility. Advanced users may primarily use the Tags panel for tagging documents in combination with the Selection tool for text and images. Advanced users will find the Touch Up Reading Order tool useful for working with complex data tables and for selecting and tagging text that spans multiple objects.

**Touch Up Reading Order Tool (TURO)**

The Touch Up Reading Order tool provides the easiest way to fix basic reading order and tagging issues. When the Touch Up Reading Order tool is activated, a dialog displays an overlay of highlighted rectangles showing the reading order and tag type of page content. Each tagged region is numbered and highlighted with gray or colored blocks (the color is adjustable from the TURO dialog); the lower the number, the higher the content appears in the page’s reading order. The reading order of page content should be addressed first, followed by other semantic tasks.

Use the Touch Up Reading Order tool to perform the following accessibility tasks:

- Visually check, and then repair, the reading order of page content
- Display the tag type of page content
- Tag fillable form fields and their labels
- Assign accessible labels for form fields and alternative text for images
- Specify heading structure
- Create formula, figure and caption tags
- View table structure including table headers and data cells
- Fix the tagging of simple tables, and prepare complex tables for more advanced manipulation in the logical structure tree
- Remove decorative content, such as ornamental page borders, from the logical structure tree

Selecting the Touch Up Reading Order Tool

To display the Touch Up Reading Order tool:

Tools > Accessibility → Reading Order

When the Reading Order command is selected, a dialog box opens that displays the overlay highlighted rectangles that show the order of page content.

Each highlighted region is numbered and highlighted with gray or colored blocks (colors can be customized from the dialog); the numbers indicate each region’s position in the page’s reading order.

To display the content’s corresponding tag type rather than reading order, check the “Structure Types” radio button.
Touch Up Reading Order Tool Options

The Touch Up Reading Order tool includes the following options:

- **Text**: Tags the selection as text.
- **Background**: Tags the selection as a background element, or artifact, removing the item from the tag tree so that it doesn’t appear in the reflowed document and isn’t read by screen readers.
- **Figure**: Tags the selection as a figure. Text contained within a figure tag is defined as part of the image and is not read by screen readers.
- **Figure/Caption**: Tags a selected figure and caption as a single tag. Any text contained in the tag is defined as a caption. Useful for tagging photos and captions and preventing caption text from being incorrectly added to adjacent text blocks. Figures may require alternate text.
- **Table**: Tags the selection as a table after the selection is analyzed to determine the location of headings, columns, and rows.
- **Cell**: Tags the selection as a table or header cell. Use this option to merge cells that are incorrectly split.
- **Form Field**: Tags the selection as a form field.
- **Formula**: Tags the selection as a formula. Because speech software may handle formula tags differently from normal text, it may be necessary to add a description using alternate text.
- **Heading 1, Heading 2, Heading 3, Heading 4, Heading 5, Heading 6**: Tags the selection as a first, second, third, fourth, fifth or sixth level heading tag. Heading elements can be converted to bookmarks to help users navigate the document.
- **Show Page Content Groups**: Outlines each content group, and allows the user to select between Page content order, which displays content based on its numerical order value, and Structure types, which displays content type, for example Paragraph or Figure, in place of numerical values.
- **Page Content Order**: Shows content elements as highlighted areas that contain numbers to indicate the reading order. The rectangle next to this entry is a color swatch. Specify the desired highlight color for page content order by clicking the color swatch.
- **Structure Types**: Shows content elements as highlighted areas that contain letters to indicate the tag type. The rectangle next to this entry is a color swatch. Specify the desired highlight color for page content order by clicking the color swatch.
• **Show Table Cells:** Highlights the content of individual table cells. The rectangle next to this entry is a color swatch. Specify the highlight color for Table Cells by clicking the color swatch.

• **Show Tables and Figures:** Outlines each table and figure with a crossed-out box. The box also indicates whether the element includes alternate text. The rectangle next to this entry is a color swatch. Specify the highlight color for Tables and Figures by clicking the color swatch.

• **Display Like Elements in a Single Block:** Highlights elements like radio button groups in a single rectangle.

• **Clear Page Structure:** Removes the tagging structure from the page. Use this option to start over and create a new structure if the existing structure contains too many problems.

• **Show Order Panel:** Opens the Order tab to allow reordering of the highlighted content.

The following items are only displayed when right-clicking a corresponding item in the document pane while the Touch Up Reading Order tool is activated:

• **Table Editor:** Automatically analyzes the selected table into cells and applies the appropriate tags. Table Editor is only available for content that is tagged as a table.

• **Edit Table Summary:** Available via context menu on a highlighted table. Allows the user to add or edit a text description of the table that is read by a screen reader or other assistive technology.

• **Edit Alternate Text:** Available via context menu on a highlighted figure. Allows the user to add or edit a text description about the figure properties that is read by a screen reader or other assistive technology.

• **Edit Form Field Text:** Available via context menu from form field. Allows the user to add or edit a form field text description that is read by a screen reader or other assistive technology.

• **Delete Selected Item Structure:** Removes the structure from the selected item.

**Tips for using the Touch Up Reading Order Tool**

When using the Touch Up Reading Order tool, consider the following:

• Save the document (or a copy of it) before using the Touch Up Reading Order Tool. **Undo cannot be used to reverse changes** made with this tool or the Tags panel. Reverting to a saved document is the only way to undo such a change.

• Choose View > Page Display > Single Page, when using the Touch Up Reading Order tool.
When the Clear Structure button is activated, **Acrobat clears tags from all visible pages—even pages that are only partially visible.**

**Checking Read Order with the Touch Up Read Order Tool (TURO)**

The reading order can quickly be checked by using the Touch Up Reading Order (TURO) tool. From the Touch Up Reading Order tool you can:

- Add Alternative Text
- Add Tags
- Correct Tags
- Edit the Reading Order
  - Turn On/Off Like Elements
  - Change text order
  - Adjust/Divide Columns
  - Move items in the Order Panel/Dragging the number on the page to the document pane

**NOTE:** Page content should belong to no more than one highlighted region.

**NOTE:** By changing the order of a highlighted region, the reading order can effectively be changed for an item without changing the actual appearance of the PDF.

**To check the reading order with the Touch Up Reading Order tool**

- Select the Touch Up Reading Order tool
- In the Touch Up Reading Order dialog box
- Select Show Page Content Order

**Note:** If highlighted regions do not appear in the document pane, the document does not contain tags. Tags will need to be added to the document.

*The page view may be modified by doing any of the following*

- To specify a highlight color, click on one of the color swatches, the small squares to the right of the check boxes for “Show page content groups”, “Show table cells” and “Show tables and figures.” Select the desired color from the swatch that pops up in the Touch Up Reading Order dialog.
To highlight tables and figures, and to view alternate text for figures, select Show Tables And Figures checkbox.

Check the reading order of text within each highlighted region. Zooming in can make this step easier.

It may be necessary to uncheck the “display” like elements in a single block checkbox to verify that elements within a single block are ordered correctly.

Check the numbered order of all highlighted regions. If consecutive, numbered regions don’t follow one another, reorder them in the Order panel.

Click Show Order Panel, and then select each content entry (in square brackets [ ]) in the Order panel to highlight that content region in the document pane. Use this method to find numbered regions that cannot be seen or located on the page.

**Change the Reading Order Using the Order Panel**

In the Order panel, highlight an item in the list that corresponds to a numbered item in the document view. Push the item up or pull it down until it falls into the proper sequence.

- Select the Touch Up Reading Order tool.
- In the Touch Up Reading Order dialog box, click Show Order Panel.
- The Order panel shows a list of highlighted regions that appear in the document pane.
- Push items up or drag them down to rearrange their order. (Note: copy and paste keyboard commands can also be used).

**Note:** Another way to display the Order panel is from the Acrobat Pro menu. Select View > Show/Hide > Navigation Panes > Order.
Use the Touch Up Reading Order tool to create tags in untagged PDFs, or to add new tags to an existing structure. This manual tagging does not provide the same level of detail to the tagging structure as the Autotag Document command. For example, tags such as individual paragraphs, bulleted and numbered lists, line breaks, and hyphens. Sometimes it may be necessary to activate the “clear page structure” feature of the Touch Up Reading Order tool. Make sure that manual tagging is the only option before clearing the structure.

Tag a Region

With the Touch Up Reading Order tool active:

- Drag within the document pane to select a region of the page that contains one type of content (for example, a text block).
  - To add more page content to the current selection, Shift-drag.
  - To remove page content from the current selection, Control-drag/Command-drag.
- Activate the appropriate button in the Touch Up Reading Order dialog box to specify the tag type.

Change the Tag for a Region

If a page element is tagged incorrectly, change the tag type for the highlighted region.

- Select the Touch Up Reading Order tool.
- To select a highlighted region, click the number of a highlighted region.
- Click the button for the tag type where the highlighted region should be.

Add or Remove Content from a Tagged Region

The Touch Up Reading Order tool always displays as few highlighted regions as possible. If content within a highlighted region does not flow properly, it may be necessary to split a region to reorder it.

- Highlighted regions may also contain adjacent page content that is unrelated or requires a different tag type.
- Page content may become orphaned from related elements, particularly if the content doesn’t fit within a rectangular shape.
- Use the Touch Up Reading Order tool to add or remove content from a region or to split a region to reorder the content.
• Select the Touch Up Reading Order tool.
• In the Touch Up Reading Order dialog box, unselect “Display like elements in a single box”
• In the document pane, select a highlighted region.
• Do one of the following:
  • To add content to the current selection, Shift-click the content to add. The pointer changes to include a plus sign (+).
  • To remove content from the current selection, Control-click/Command-click the content to be removed. The pointer changes to include a minus sign (-).
  • Click the button for the tag type to be highlighted.

Split a Region into two Regions

• Select the Touch Up Reading Order tool.
• In the Touch Up Reading Order dialog box, unselect Display like elements in a single box.
• In the document pane, drag to select the content to create as the new region.
• Activate the desired tag button (such as text) in the dialog box. The highlighted region splits into two regions, numbered from left to right.
• To correct the reading order, click Show Order Panel, and drag the split region to the correct location in the Order panel.

Note: Regions can be combined by selecting each item in the Order panel (Shift+click) and then choosing the desired tag button in the Touch Up Reading Order dialog box or by choosing the tag type from the context menu.

Apply a Heading Tag

To help readers navigate a document and understand the logical structure of document content, tag content that represents a heading with the appropriate heading level to indicate its position in the document hierarchy.

• Select the Touch Up Reading Order tool.
• Select the heading text in the PDF.
• In the Touch Up Reading Order dialog box, activate the button corresponding to the appropriate heading tag (for example, Heading 1, Heading 2).
Remove Page Elements from the Tag Structure

Automatic tagging cannot always distinguish between instructive figures and decorative page elements. Items that visually enhance page layout, such as decorative borders, lines, or background elements, can add clutter to the structure layout and should be removed. Decorative elements may be tagged as figure tags instead of artifact elements that are not presented to users of assistive technology. You can remove decorative and irrelevant page elements from the tag structure by redefining them with the Background (artifact) tag. Simply deleting these tags from the structure will prevent them from being seen by assistive technology, but the Accessibility Checker will then flag these untagged elements. Therefore, it is best to tag these elements as artifacts by choosing the Background button of the Touch Up Reading Order tool.

- Select the Touch Up Reading Order tool.
- In the Touch Up Reading Order dialog box, select Show Page Content Order and Show Tables And Figures.
- In the document pane, select the page element, and then click Background in the dialog box.

Apply a Figure Tag

Non-decorative figures must provide alternative text to users who cannot see them. Select an element and define it as a figure by using the Touch Up Reading Order tool. Once it is defined as a figure, add alternate text to describe it.

- Activate the Touch Up Reading Order tool.
- Select the figure by drawing a rectangle around it.
- In the Touch Up Reading Order dialog box, activate the Figure button.
- In the document pane, right-click the region and choose Edit Alternate Text (See “Figure 28. Add / Edit Alternate Text with Touch Up Reading Order”).
- Enter the desired alternate text in the Alternate Text dialog (See “Figure 29. Touch Up Reading Order Alternate Text Dialog”).
- Select the OK button.

Use the Touch Up Reading Order to tag figures with captions

Use the Touch Up Reading Order tool to correct tag figures with on-screen captions. Determine whether figures include caption. Typically this occurs when an image such as a graph or illustrative photograph is
provided with text below or above it that describes or labels the figure. Background elements that should not be announced should be tagged as background elements.

- Select the Touch Up Reading Order tool, and activate Show Tables And Figures in the dialog box.
- It may be necessary to do the following:
  - If a figure with caption is not tagged as a figure/caption, select the desired image and text caption content, and then activate the Figure/Caption button in the dialog box.
  - To remove text that was incorrectly combined with a figure, drag to select the text, and click the Text button in the dialog box.
  - To include a caption that is visually grouped with the figure, select the figure and caption, and click the Figure/Caption button in the dialog box.

**Add Alternate Text with the Touch Up Reading Order Tool**

Screen reading software used by people who are blind or visually impaired cannot describe graphical elements that illustrate important concepts in a document. Thus, the document author must provide the description using alternate text. Figures are not recognized or announced by a screen reader unless alternate text is added to the tag properties. Alternate text that is applied to text elements is not generally announced by screen readers. The actual text property must be set to change what is announced by screen readers for non-figure elements. To set alternative text for a figure:

- Select the Touch Up Reading Order tool.
- Select Show Tables And Figures in the dialog box. Figures that are missing Alternate Text will have a flag indicating “Figure—No alternate text exists”
- Right-click the figure, and choose Edit Alternate Text from the pop-up menu.
- In the Edit Alternate Text dialog box, type a new (or edit an existing) description for the figure.
- Select the OK button.
Tables In Details

Use the Table Editor to check and correct table tags. By viewing table tags, determine whether columns, rows, and cells have been correctly identified. Tables that lack well-defined borders and rules are often tagged incorrectly or contain adjacent page elements. It is possible to correct poorly tagged tables by selecting and redefining them; it is possible to split combined cells by creating a tag for each cell.

- Select the Touch Up Reading Order tool.
- Select the Show Tables And Figures button.
- If the table is not clearly labeled in the document pane, drag to select the entire table, and then click Table in the dialog box.
- Click Show Table Cells to make sure that all cells in the table are defined as individual elements.

If cells do not appear as separate elements:

- Use the Touch Up Reading Order tool to select a single cell from within a merged cell.
- Select the Cell button in the dialog box. Repeat for each split merged cell.

**Note:** If cells are not highlighted, the table might not use standard table formatting. Re-create the table in the authoring application.

Add a Table Summary

With the cursor over the table, right-click to add a Table Summary. The Edit Table Summary option is available in the menu that appears when a right-click is performed on a highlighted table. This allows the user to add or edit a text description about the table properties that may be read by a screen reader or other assistive technology.

Editing Table Tags

Place the Table in Editing Mode

There are two ways to place Tables in Table Editing Mode with the Touch Up Reading Order tool:

- With the cursor over the table, right-click to select Table Editor from the context menu to place the table in Table Editing mode.
- Use the Order panel.
  - Activate the Show Order Panel button in the Touch Up Reading Order dialog.
  - Highlight a cell from the table in the Order panel.
The Table Editor button in the Touch Up Reading Order tool becomes active. Select the Table Editor button on the Touch Up Reading Order dialog to place the table in Table Editing Mode.

**Table Editor Options**

In Table Editing mode, the borders of the table cells are highlighted. It is possible to change the color of the border.

<table>
<thead>
<tr>
<th>TH</th>
<th>Innovation</th>
<th>TH</th>
<th>Technology</th>
</tr>
</thead>
<tbody>
<tr>
<td>TD</td>
<td>Computer file could be printed exactly as it appeared on screen, with all formatting, graphics and fonts intact</td>
<td>TD</td>
<td>Adobe Postscript(r)</td>
</tr>
<tr>
<td>TD</td>
<td>Defined the quality and complexity of images that could be created for print, and later extended those benefits to content created for video, film, web, and alternative computing devices</td>
<td>TD</td>
<td>Adobe Illustrator(r) Adobe(r) Photoshop(r)</td>
</tr>
<tr>
<td>TD</td>
<td>Diverse page layout market</td>
<td>TD</td>
<td>Adobe(r) InDesign(r)</td>
</tr>
<tr>
<td>TD</td>
<td>Enabled formatted digital document sharing across platforms</td>
<td>TD</td>
<td>Adobe Acrobat(r) Adobe(r) Portable Document Format (PDF)</td>
</tr>
<tr>
<td>TD</td>
<td>Easily enhanced how people create, manage, deliver and engage with information</td>
<td>TD</td>
<td>Adobe(r) Engagement Platform</td>
</tr>
</tbody>
</table>
**Table Editing Mode**

Right-click on the table and choose “Table Editor Options” to display the options dialog. The Table Editor Options dialog allows users to control how table cells and table headers are displayed by Acrobat when using the Touch Up Reading Order Table Editor.

![Table Editor Options dialog](image)

**Selecting Table Cells**

Select individual cells by clicking within the borders with the mouse. Select multiple table cells by holding down Shift and clicking. Some properties for multiple cells can be set at once thus saving time tagging large and complex tables.

**Edit Cell Properties**

Once in Table Editing mode, right-click to display the Table Cell Properties dialog.

![Table Cell Properties dialog](image)

The Table Cell Properties dialog can be used to:

- Specify the type of a table cell (Header cell or Data cell)
- Set cell attributes that span more than one row or column
- Assign a scope of row, column, both, or none, to header cells
- Assign a unique header ID for Table Headers
- Associate Data cells with Header IDs that have been created for the table
To correct complex tagging issues in data tables, it may be necessary to use the Tags panel and the Table Editor in combination.

**Simple Tables**

Tables with only one row or column of header cells, the easiest approach is to:

- set each cell in the header row or column to type “header cell”
- set the scope on each cell to the appropriate item
  - “row” for row headers on the left side of the table or
  - “column” for column headers that appear across the top of a table.

Data tables should always have headers tagged this way, or with IDs and headers.

**Complex Tables**

Tables with more than one row or column of header cells, IDs and headers must be used.

IDs and headers refer to the method to associate data and header cells in data tables. This process is very similar to that of HTML data tables. Assign an ID property to each header cell. Then add mappings to the ID or IDs that label the cell in the Headers list. Headers are announced by screen readers in reverse order in the headers list.

**Verifying Table Structure with the Tags Panel**

In the Tags panel, expand the tags root to view a table tag.

- Select the table tag `<Table>`
- Verify that it contains one of the following elements:
  - Table Rows `<TR>`, each of which contains Table Header `<TH>` or Table Data `<TD>` cells
  - `<THead>`, `<TBody>`, or `<TFoot>` section, each of which contains Table Rows (The Table Rows contain `<TH> cells, `<TD> cells, or both).

Do one or more of the following:

If the tag for the table doesn’t contain these elements, but rows, columns, and cells:

- Use the Touch Up Reading Order tool to select and define
  - The table or
  - Individual cells.
If the table contains cells that span two or more columns or rows:

- Set ColSpan or RowSpan attributes as appropriate for these cells in the Table Editor of the Touch Up Reading Order tool.
- IF neither feature is resolving the accessibility:
  - Re-create the table in the authoring application, and then convert it to a tagged PDF.

Complex Structures: Managing Reading Order & Tagging beyond the TURO

Remove or Replace Document Structure Tags using the Touch Up Reading Order Tool

If the tags in a PDF file in Acrobat appear to be overly complicated and cannot be managed, it is possible to re-tag an already tagged document. To do this, first remove all existing tags from the tree. Use the Touch Up Reading Order tool to remove or replace the current structure. If the document contains mostly text, select a page and then remove headings, tables, and other elements to create a cleaner, simpler tagging structure.

Remove All Tags from a PDF Document

The Touch Up Reading Order tool is very useful to create tags in untagged PDFs or to add new tags to an existing tagged structure.

The Add Tags to Document command provides more detail such as:

- paragraphs
- bulleted
- numbered lists
- line breaks
- hyphens

Before clearing the existing structure, make sure that manual tagging is the only recourse.

To remove the tags from the entire PDF document, do the following:

- Open the Tags panel and select the root (topmost) tag, Tags.
- In the Tags panel, choose Options > Delete Tag.

Note: The Clear Page Structure command in the Touch Up Reading Order dialog box removes all tags from the currently visible pages and not from any pages that are not visible.
Replace the Existing Tag Structure on a Page

This process works best in pages that contain:

- A single column of text

If the page contains multiple columns:

- Each column must be selected
  - Tagged individually.

Select the Touch Up Reading Order tool.

In the document pane:

- Drag to select the entire page
  - Include both text and non-text elements
- Control-drag/Command-drag around non-text page elements
  - Figures
  - Captions
    - To deselect them until only text is selected on the page.
    - Click Text in the Touch Up Reading Order dialog box.
- In the document pane
  - Select a non-text page element
    - figure
    - caption
    - Click the appropriate button in the dialog box to tag it.
  - Repeat until all page content is tagged.

Complex Structures: More Advanced Reading Order & Tagging Tasks

To perform more advanced reading order and tagging tasks such as:

- Table of Contents
- Adding replacement (actual) text for blocks of text
- Removing obsolete tags
- Adding replacement (actual) text to links
It may be necessary to use the Content panel and the Tags panel. The Touch Up Reading Order tool generally changes and synchronizes both of these panels, **but the two can become out of sync.**

**Content Panel**

Use the Content panel to correct reflow problems in a PDF that cannot be corrected by using the Touch Up Reading Order tool. Take note that it is easy to damage a PDF by editing content objects, as removing a content object will remove the object from the visual page. **Be familiar with the PDF structure before changing anything.**

The Content panel provides a hierarchical view of the objects that make up a PDF, including the PDF object itself.

- Each document includes
  - One or more pages
  - Set of annotations
    - comments
    - links
  - Content objects
- Containers
  - Text
  - Paths
  - Images

Objects are listed in the order in which they appear on the page. Objects in the Content panel **do not require tags to view or change the object structure.**

To display the Content panel:

View → Show/Hide → Navigation Panes → Content

Click the plus sign (+) (Windows) or the triangle (△) (Mac OS) next to the document name to view each page content entry.

Control + click expands the entire content tree.

The Content panel provides an option to show the corresponding tag in the Tags panel by activating the context menu and choosing “Show in Tags Panel.”
It is helpful to have Acrobat **highlight items in the document view** when the associated item in the Content panel is selected. By default, Acrobat will highlight content in the tag and content panel trees.

To toggle the highlight feature on and off:

Options Menu → “Highlight Content”

Containers or objects can be moved by selecting them and doing one of the following:

- Drag it to the desired location.

Choose Options → Cut → Select the tag above the location → Choose Paste from the Options menu (Standard Windows and Mac keystrokes also work).

To move a container to another page

- Cut the container to move
- Select a container on the page to move the container to
- Choose Paste from the Options menu
- Drag the container out of one level to the desired location
Content Panel Options

In the Content panel, use the Options menu or right-click an object to choose from the following options:

- **New Container**: adds a new container object at the end of the selected page or container.
- **Edit Container Dictionary**: specifies the dictionary for the container.
  - Errors in this dialog box may damage the PDF.
  - This option is only available only for containers that include dictionaries.
- **Cut**: cuts and copies the selected object (not the related page content).
- **Paste**: pastes content directly below the selected object at the same hierarchical level.
- **Paste Child**: pastes content into the selected object as a child content item.
- **Delete**: removes the object (not the related page content) from the document.
- **Find Content From Selection**: searches for the object in the Content tab that contains the object selected in the document pane.
- **Find**: searches for unmarked (untagged) artifacts, content, comments, and links.
  - Options allow page search or document, and to add tags to found items.
- **Create Artifact**: defines selected objects as artifacts.
  - Artifacts are not read by a screen reader or by the Read Out Loud feature.
  - Page numbers, headers, and footers are often best tagged as artifacts.
- **Remove Artifact**: removes the artifact definition from the selected object.
- **Highlight Content**: when selected, highlights appear in the document pane around content that relates to a selected object in the Content tab.
- **Show Metadata**: allows viewing and editing of image or object metadata.
- **Properties**: opens the Object Up Properties dialog box.

**Complex Structures: Tagging, Tagging, Tagging**

The Tags panel allows the viewing and editing of tags in the logical structure tree, or tags tree, of a PDF. The first item in this structure is the Tags root. All other items are tags representing standard PDF structure elements and are children of the Tags root. Tags use coded element types that appear in angle brackets (< >). Each element, including structural elements such as sections and articles, appear in the logical structure order by type, followed by a title and the element’s content or a description of the content. Structural elements are typically listed as container—or parent—tags and include several
smaller elements—or child tags—within them. The tag description is not seen by users of assistive technology and can be used by the author to provide comments during the tagging process.

**Directly Change Tag Types**

Pressing F2 or Double Clicking the tag name in the tree

- Tag names **are case-sensitive**
- Many tagging issues can be corrected by using the Touch Up Reading Order tool.
- Tags panel to address detailed tagging of tables and substructure items—such as
  - paragraphs
  - lists
  - sections that require multiple languages

**Order of Tools to Add, Change & Modify Tags**

- Use the Autotag Document feature
- Touch Up Reading Order tool
- Tags panel to modify the tags

**Note: Important!:** Operations performed in the Tags panel cannot be undone with the Undo command.

Save a backup copy of each document before beginning work on it in the Tags panel.

**Display the Tags Panel**

View ➔ Show/Hide ➔ Navigation Panes ➔ Tags

- Expand or collapse the tag for an individual element or section by clicking on it.
- Expand or collapse the entire tree or a node on the tree that has children with:
  
  Control-click the plus sign (Windows) or Option-click the triangle (△) (Mac OS) next to the Tags root to show all tags in the logical structure tree.

You may find it helpful to toggle whether Acrobat highlights items in the document view when the associated item in the Tags panel is selected.

From the Tags panel options menu, “Highlight Content” can be turned on or off.
It is also possible to show the corresponding content tag in the Content panel from the Tags panel by:

- Activating the context menu and choosing “Show in Content Panel”

**Edit Tags in the Tags Panel**

There are many actions that can be taken on a tag within the Tags panel:

- Adding a tag
- Creating a tag from the document selection
- Editing a tag title
- Changing a tag location
- Changing the tag type for an element
- Deleting a tag

To reveal the Object Properties for any tag:

Select the desired Tag → Perform one of the following:

- Right-click (or activate the context menu) and select Properties or
- Select Properties from the Tags Panel Option Menu.
**Edit a Tag Title**

From the Tags panel:

- Expand the section of the desired logical structure to edit.
- Select the desired tag to edit.
- Choose Properties from the Options menu.
- Enter text in the Title box.
- Select the Close button.

**Note:** The F2 command can also be used within the tags tree to edit the tag type and title.

**Make sure that the tag type does not get overridden.**

**Move a Tag**

From the Tags panel:

- Expand the Tags root to view all tags.
- Select the Tag icon of the element to move.
- Then do one of the following:
  
  - Drag the tag to the desired location.
    - When dragging, a line appears at available locations to place the tag.
  
  - Choose Cut from the Options menu,
    
    - Select the tag that appears above the desired location to paste the cut tag
    
    - From the Options menu, choose:
      
      - Paste to move the tag to the same level as the selected tag, or
      
      - Choose Paste Child to move the tag within the selected tag.

**Change the Element Type**

From the Tags panel:

- Expand the section of the logical structure to change.
- Select an element.
- Choose Properties from the Options menu or from the context menu.
- Choose a new element type from the Type menu.
- Select the Close button.
**Tags Panel Options**

In the Tags panel, use the Options menu or right-click a tag in the logical structure tree to choose from the following options:

- **New Tag:** Creates a new tag in the logical structure tree after the currently selected item. Specify type and title of the new tag.
- **Cut:** Removes the selected tag from its current location and puts it on the clipboard.
- **Paste:** Places the tag on the clipboard into the location specified, replacing the selected tag.
- **Paste Child:** Places the tag on the clipboard into the location specified, as a child of the selected tag.
- **Delete Tag:** Removes the selected tag.
- **Find Tag From Selection:** Searches for the tag in the Tags tab that contains the text or object selected in the document pane.
- **Create Tag From Selection:** Creates a new tag in the logical structure tree after the item selected in the document pane. Specify the type and title of the new tag.
- **Find:** Searches for artifacts, OCR suspects, and unmarked (untagged) content, comments, links, and annotations. Options allow searching the page or document and adding tags to found items.
- **Change Tag To Artifact:** Changes selected tags to artifacts and removes the tagged content from the structure tree.
- **Copy Contents To Clipboard:** Copies all content contained within the selected tags.
- **Edit Class Map:** Allows the addition, modification, and deletion of the class map, or style dictionary, for the document. Class maps store attributes that are associated with each element.
- **Edit Role Map:** Allows the addition, changing, and deletion of role maps for the document. Role maps allow each document to contain a uniquely defined tag set. By mapping these custom tags to predefined tags in Acrobat, custom tags are easier to identify and edit.
- **Tag Annotations:** When selected, all new comments and form fields are added to the tag tree; existing comments and form fields aren’t added to the tag tree. Highlighted and Underlined comments are automatically associated and tagged with the text that they annotate and don’t require this option.
- **Document Is Tagged PDF:** Flags the PDF as a tagged document. Deselect to remove the flag.
- **Highlight Content:** When selected, causes highlights to appear around content in the document pane when selecting the related tag in the Tags tab. The default option is on.
• **Show in Content Panel**: Shows the Selected tag’s contents in the Content panel.

• **Show Metadata**: Opens a read-only dialog box that contains reference information about the selected tag.

• **Properties**: Opens the Object Properties dialog box.

**Create a New Child Tag**

From the Tags panel:

• Select the node the tag should appear inside.

• Choose New Tag from the Options menu.

• Select the appropriate tag type from the Type pop-up menu, or type a custom tag type, title the tag (optional).

• Select the OK button.

**Add Tags to Comments**

When tags are added to a PDF that includes comments, the comments are tagged as well. However, if comments are added to a PDF that’s already tagged, comments are untagged unless comment tagging is enabled first.

**Note**: To Enable comment tagging in a PDF, in the Tags panel:

Options → Tag Annotations

Comments or markups that are added to the PDF are tagged automatically.

If a document contains untagged comments:

• In the Tags panel, choose Find from the Options menu.

• In the Find Element dialog box, choose Unmarked Comments from the Find pop-up menu, and click Find.

• When the comment type appears in the Type field (for example, Text), activate Tag Element, choose Annotation from the Type pop-up menu in the New Tag dialog box, and then activate the OK button.

• In the Find Element dialog box, activate the Find Next button to locate and tag all comments, and then activate the Close button.
Add Links or Form Fields

Links and form fields should have already been added to the document. However, if the form fields or links were already present and tags already existed in the document, use the following steps to make the form field or link accessible. It is NOT enough to simply place the content under a link or form tag in the tags tree -- an appropriate object tag must also be present as a child of the parent link or form tag in the tree along with the corresponding text node.

From the Tags panel:

• Locate the parent element in the tree to insert the desired link or form field (if the appropriate node does not exist, create it first).
• Choose Find from the Options menu.
• In the Find Element dialog box, choose “Unmarked links” to find and tag links or “Unmarked annotations” to find and tag form fields from the Find pop-up menu.
• Select the Find button.
• If the item is located, activate the Tag Element button.
• In the Find Element dialog box, select the Find Next button to locate and tag all comments.
• Select the Close button.

Set the Language for Specific Text

When a language is set for an element in the tag tree, that language applies to all content under the tag. If the different language is part of the same tag, it must first be split out into a separate tag.

An easy way to do this is to create a new Span tag below the current element and then arrange the text content under the current tag in the appropriate location.

• Select the text node that must be split.
• Activate the context menu and choose New Tag.
• From Type, choose Span and Activate the OK button.
• Select the new span tag.
• Select the text in a different language in the document pane.
• Right-click or activate the context menu on the new span element in the tag pane.
• Choose “Create Tag from Selection.”
• Reorder any text that appears after the span element so it appears after the span element (the
text should appear as two separate text nodes under the parent element as siblings of the span
element).

To set the language

• Select the tag in the Tags tree that contains the content in a different language.
• Right-click to activate the context menu.
• Choose Properties from the Options menu.
• Select the Tag tab of the Object Properties dialog.
• Select a language from the Language drop-down.
• Activate the Close button.

Note: The language that is specified for an element also applies to all elements nested under it in the
logical structure tree.

Adobe PDF Forms

Create Interactive Forms: Used by Anyone

Adobe Acrobat Pro DC form creation tools make it simple to create interactive form fields that are
accessible to users with disabilities, including those with visual impairments and mobility impairments.
The following is required:

• Properly structured fillable fields
• Setting a tab order to control a logical sequence
• Adding tooltips to fields

To determine if a PDF document should be an interactive form, examine the file for the presence of
form fields, or areas in the document where users are asked to provide information that you would like
to collect. If the form contains these qualities, the document can be made electronically fillable, allowing
users to complete the form online.

There are several items to be aware of when creating accessible electronic forms. Specifically, authors
must provide:

• Accessible and on-screen labels
• Instructions (including field constraints and requirements)
• A logical tab order
• No keyboard traps or non-user initiated changes in focus
• Error identification and suggestions (when known)
• Error prevention for legal or financial information

Using the Tooltip property value, it is possible to add text to a check box. When form objects are used in Acrobat, the object’s type (such as Check Box), and state (checked or unchecked) will also be exposed to assistive technologies.

**Types of Interactive PDF Form Fields**

A PDF form created with Adobe Acrobat Pro DC’s forms editing tools can contain the following types of fields:

• **Text Field:** Allows the user to type in text, such as name, address, or phone number.
• **Check Box:** Presents yes-or-no choices for individual items. If the form contains multiple check boxes, the user can typically select as many or few of these as needed.
• **Radio Button:** Presents a group of choices from which the user can select only one item from the group. All radio buttons with the same name work together as a group.
• **List Box:** Displays a list of options the user can select. List boxes have a field property that lets the user Shift-click or Control-click to select multiple items on the list.
• **Combo Box:** Allows the user to either choose an item from a pop-up menu or type in a value.
• **Button:** Initiates a change on the user’s computer, such as opening a file, playing a sound, or submitting data to a web server. These buttons can be customized with images, text, and visual changes triggered by mouse actions. Action buttons are different from radio buttons, which represent data choices made by the user.
• **Digital Signature Field:** Allows the user to electronically sign a PDF document with a digital signature.
• **Barcode:** Encodes the input form selected fields and displays it as a visual pattern that can be interpreted by decoding software or hardware (available separately).

**Automatic Field Detection: Form Wizard**

The Prepare Form Wizard in Adobe Acrobat Pro DC can be used to create interactive forms from an existing electronic document (for example a Word, PDF, or Excel document) or from a paper form that was placed in a scanner with the resulting image opened in Acrobat.
• Authors can also create forms manually in Acrobat, or individually add form fields to an existing document using the form tools.
• Acrobat’s automatic form field detection will attempt to locate any labels that are adjacent to the form field (text, check box, etc.) and use any labels it finds as the source for the accessible label.
• A form element and form objects for each field will be created in the Tags pane.

To make an electronic form fillable with the wizard start by selecting the Prepare Forms Wizard from the Tools pane.

Select a file or scan a document to begin

Form field auto detection is on by default. When “Start” is selected, Acrobat automatically searches for and creates any form fields it detects, and places the document in Form Editing Mode.
From the Select a File or Scan a Document to begin pane, select one of the following options and then follow the on-screen instructions.

- Select a File: This option converts an existing electronic document (for example Word or PDF) to an interactive PDF form.
- Scan a Document Form: This scans a paper form and converts it to a PDF form.

**Acrobat Pro DC Prepare a Form**

When either the “Select a file” or “Scan a document form” option is chosen:

- Adds any detected form fields
- Puts the document in Forms Editing Mode

From here, you can:

- Add
- Edit or
- Delete the automatically created form fields

During form field detection, Acrobat may have missed some fields, or created unnecessary ones.

It may also have created fields of the wrong type.

Verify the fields and field names on the form.

The Forms Editing toolbar may be used to add more fields.
Creating a Form without the Forms Wizard

Create Form Fields Manually

If a blank form is created through the Create PDF wizard, it is possible to add new form fields to the PDF by selecting Prepare Forms from either the Tools pane or from the right-hand side of the document. Fields may then be selected from the Forms Editing Toolbar that presents the eight possible Acrobat field types.

Forms Editing Mode

In Forms Editing Mode, you can:

• Add
• Edit
• Delete any existing form object

The Acrobat Pro DC user interface changes when in Forms Editing Mode. The Form Editing Toolbar appears and provides access to the:

• Select Object tool
• Add New Field buttons for each field type
• Form Preview button

On the right-hand side of the Forms Editing Toolbar, beneath the Preview button, the Distribute, Track, More, and other formatting commands are displayed. The Fields pane shows any interactive fields that are currently part of the form. You can exit this mode by selecting the Close Forms Editing button above the Preview button.

Selecting a New Form Field to Create

A form field can be created by choosing one of the form tools. For each field type, it is possible to set a variety of options through the form field Properties dialog box.

The forms tools can be accessed in one of two ways:

• Select one of the commands from the Form Editing Toolbar
• Right-click over the form to add new fields
Form Editing Toolbar

Right-click Form Editing Menu

- Text Field
- Check Box
- Radio Button
- List Box
- Dropdown
- Button
- Digital Signature
- Barcode

<table>
<thead>
<tr>
<th>Show Tab Numbers</th>
<th>Ctrl+U</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Grid</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Print...</td>
<td>Ctrl+P</td>
</tr>
<tr>
<td>Document Properties...</td>
<td>Ctrl+D</td>
</tr>
<tr>
<td>Page Display Preferences...</td>
<td></td>
</tr>
</tbody>
</table>

Positioning and Naming the New Form Field

Once a form tool has been selected, a crosshair cursor appears, and a blue region defines the outline of the form object selected for placement.

- On the page, click where the field is to be added.
  - A field with a default size
  - To create a field using a custom size,
    - Drag a rectangle to set the dimensions of the field.
- In the Field Name box:
  - Type the name of the field
  - Select a name that is relevant and descriptive to make organizing and collecting the data easier.
  - This name is not shown to users of the form.
To test the form

- Select the Preview button at the top of the document window.
  
  Preview lets you view a form the way a form recipient would, and gives the author a chance to verify the appearance and behavior of the form.
  
  If a form is being previewed, click the Edit button to return to Forms Editing Mode.

- Set the accessible name for the field.
  
  - This is how the field will be announced by assistive technology.
  
  - Other properties such as required field notation may also be set here.

Note: If the “Keep Tool Selected” option is checked in the forms toolbar, the Field Name box doesn’t appear after adding a field.

Each time the page is clicked, a new field is added to the form. To exit this mode:

- Press the Esc key or click the Select Object Tool button.
- To modify the properties of a field, double-click it.

Form Field Properties

How a form field behaves is determined by settings in the Properties dialog box for that individual field. Properties can be set that apply:

- Formatting
- How the form field information relates to other form fields
- Impose limitations on what the user can enter in the form field
- Trigger custom scripts
- And so forth

To modify a field’s properties:

Right-Click it or Select and then press the Application key

A variety of properties can be set for an Acrobat form field, depending on the form field type. The properties for each type of form field are selected on a series of tabs. When a property is changed, it is applied as soon as another property is selected or when Enter is pressed.
All form field types have a:

- General tab
- Appearance tab
- Actions tab

Other tabs appear only in specific types of form fields.

The Options tab appears for most form field types, but the options available are unique to each type of form field.

You can leave the Properties dialog box open if you want to change multiple fields at once.

**Tooltips for Form Fields**

The Tooltip field on the General tab of the field properties dialog is the most important item. The content of the Tooltip will be announced by screen readers. Tooltips should be short and descriptive. Tooltips **should not** include:

Type of field or text such as “Click to enter”

A good Tooltip is:

- “First Name” for a first name field and
- “Sign-up Date” (2 digit month / 2 digit day / 4 digit year) for a Sign up date
- “City” field for a shipping field
- As well as the on-screen label, “Ship to City” or “Shipping Address City”

The tooltip also displays text that users may find helpful in filling in the form field. Tooltips appear when the pointer hovers briefly over the form field.

**To set the Tooltip Property of a Form Field**

- Ensure that the Select Object tool is selected from the toolbar
- Open the field properties dialog
  - Double-click a selected form field; or
  - Right-click or select and press the applications key and select properties; or
  - Select the desired field and press the shortcut keystroke (Control+I)
- Enter a short and concise label into the tooltip field.
The tooltip should provide any group label for a group of fields along with the field’s label (refer to the special instructions for radio button groups in the next section Tooltips for Radio Buttons).

**Tooltips for Radio Buttons**

To create a Radio Button group, where only one field can be selected at a time, assign each field the same name and the same tooltip, but provide different Button Choices (values).

The Radio Button choice is a field in the Options tab of the Radio Button Properties dialog.

The Tooltip and button value will be announced to users of assistive technology for each Radio Button. When the same Radio Button name is assigned to a Radio Button, the Tooltip field should automatically be populated with the Tooltip text from the other Radio Buttons in the group.
Example: Create a Radio Button Group

Create a Radio Button group that asks the question, “Address Type.”

Create four Radio Buttons. For each button, choose to give the button the identical name, “Address Type.” For each Radio Button, the identical text appears in the Tooltip field, such as “Address Type.”

For the button next to the label indicating “Mailing,” enter “Mailing” in the Radio Button Choice field under the options tab in the Radio Button Properties dialog.

Editing or Modifying an Existing Form Field

Acrobat form field properties can only be accessed in Prepare Forms mode. Properties for multiple form fields can be set at once.

To edit multiple form fields:

- Select the fields to edit
- Hold down control and click each field to select
- Right-click/Control-click one of the selected fields
- Choose Properties
- Change the properties on each of the available tabs, as needed
  - Property is changed as soon as another property is selected or Enter is pressed
- Activate the Close button or press Enter to close the Properties dialog box.
If form fields are selected that have different property values some options in the Properties dialog box are not available. Otherwise, changes to the available options are applied to all selected form fields.

**NOTE:** To avoid accidental changes to the form field, select Locked in the lower left corner of the Properties dialog box before it is closed. To unlock, click the check box again.

**Deleting a Form Field**

With the document in Prepare Forms mode, click on the field to delete and do any of the following:

- Right-click and select Delete
- Press the Delete key.

**Field Actions**

There are many different actions that can be associated with a form field, such as:

- Mouse Entry
- Mouse Exit
- Mouse Up
- Mouse Down
- On Focus
- On Blur

**Mouse-only actions will not be keyboard accessible.**

All functionality must be keyboard-accessible without requiring the use of a mouse.

The “on focus” and “on blur” actions are triggered when the field receives or loses focus respectively.

These actions should be used with caution. The “on focus” action must not move focus to another field unless the field is not to be used, and these actions must not be used to trap the keyboard focus within certain fields.

The user must be able to navigate past form fields without having the keyboard focus trapped.

This is a requirement because many keyboard-only users, including users of assistive technology, use the Tab or Shift+Tab keystrokes to explore the fields of a form and discover what options are available. For
the same reason, the option “Commit value immediately” should be avoided for the dropdown and list fields.

Users of assistive technology often use the Up and Down arrows to explore or navigate to items in these fields, so changing values using these keystrokes can prevent them from using the form properly.

**Validation and Error Messages**

When form validation is used to automatically validate fields, error messages must indicate what fields triggered the error and provide suggestions to help the user enter the correct information.

Error suggestions are not required when they would invalidate the purpose of the form, such as with a quiz. But error prevention must be provided for legal or financial transactions.

Error prevention can involve:

- Review
- Make changes
- Checking the information

Prior to submission.

Typically, the Validation tab of the field properties dialog is used to provide feedback to the user. One accessible solution is to provide an alert that indicates the error and provides a suggestion. However, error-detection mechanisms should not restrict the ability for keyboard users to navigate among form fields.

When audio is used to indicate an error such as entering more characters into a field than are allowed, a visual indication must also be provided to warn users who cannot hear the audio.

**Set the Tab Order**

If a PDF document does not have a specified tab order, the default order is based on the document structure, unless the user has deselected the Tab Order option in the Accessibility preferences.

The tab order can be changed after the form has been created and has the following options:

- If Forms Editing mode is active, the order can be set to document structure (default), row, or column.
- The order can also be set manually by dragging and dropping fields in the Fields pane.
• If Forms Editing mode is not active, the order can be set in page properties by row or column. However, the tab order cannot be set manually.

To change the tab order:
Fields Pane → Tab Order Button → “Order Tabs Manually”

The fields can be dragged and dropped where appropriate within the Fields pane. To assist in changing tab order:

Fields Pane → Tab Order Button → “Show Tab Number”

To see the relationship between items in the Fields pane and the Document pane. Note also the Order Tabs Manually and the Show Tab Numbers options are highlighted.
Provide Instructions and Onscreen Labels

It is important to ensure that all form fields have instructions or labels.

Form instructions are typically placed above the form, call out required fields, and provide additional information on completing and submitting the form.

Individual form fields typically have labels above or to the left of the form field, with the exception of Radio Buttons and checkboxes, whose labels should appear to the right of each field.

Labels should contain any formatting information, such as value length or date format.

Other Accessibility Considerations

In addition to making form fields accessible, other tags and properties must be set to improve overall accessibility.

For example:

- The default language of the document must be specified
- Security settings must not interfere with screen readers
- Links must be provided in a tagged and keyboard accessible manner
- Document must be tagged

*e-Signatures*

What document formats does Adobe Sign support for e-signatures?

Adobe Sign lets you upload a wide range of document types when you request signatures from others or build reusable templates. They include the following:

- Adobe PDF (.pdf)
- Microsoft Word (.doc and .docx)
- Microsoft Excel (.xls and .xlsx)
- Microsoft PowerPoint (.ppt and .pptx)
- WordPerfect (.wp)
- Text (.txt)
- Rich Text (.rtf)
- Graphics (.tif, .jpg, .jpeg, .gif, .bmp, and .png)
How do I get a document e-signed?

Simply upload the document you want to get signed. Enter your recipients’ email addresses. Drag and drop signature and form fields onto the page. Click Send and Adobe Sign will email signers a link to your document.

How do I create an electronic signature?

With Adobe Sign, recipients can electronically sign documents by typing or drawing their name on their computer or mobile device, or uploading an image of their signature. They can also use more advanced digital signatures that rely on certificate-based digital IDs to provide stronger signer authentication.

How to get e-signatures from others

- Open a PDF in Acrobat.
- Click the Adobe Sign tool in the right pane.
- Enter recipient email addresses and type a custom message if desired.
- Click Next.
- Click to accept automatically-detected form and signature fields or drag fields into the file from the right pane.
- Click Send.

Recipients will get an email with a link and can e-sign instantly within their web browser.

Everyone gets a copy of the signed document and the file is stored securely in Adobe Document Cloud.

- Track progress and manage documents sent for signature by selecting Home → Shared Documents → Signatures.
MS Word 2016

Microsoft Office 2016 has great support built into their productivity suite. Run the Accessibility Checker and step through each item needing additional information.

Apply Built-In Heading Styles

- Select the heading text.
- Home tab, in the Styles group, select a heading style, for example, Heading 1 or Heading 2.

Use Bulleted Lists

- Position the cursor anywhere in your document.
- Select the Home tab.
- In the Paragraph group, select the Bullets button.
- Type each bullet item in the bulleted list.

Use Ordered Lists

- Position the cursor anywhere in your document.
- Select the Home tab.
- In the Paragraph group, Select the Numbering button.
- Type the sequential steps.
Spacing

Increase or decrease white space between sentences and paragraphs.

- Select your text.
- Select the Home tab.
- In the Paragraph group, in the lower-right corner of the group
- Select the More button

The Paragraph dialog box opens, showing the Indents and Spacing tab.

- Under Spacing, select the spacing options you want.

Tagging a *.docx without Adobe Acrobat Pro

- Click File → Save As and choose where you want the file to be saved.
- In the Save As dialog box, choose PDF in the Save as type list.
- Click Options, make sure the Document structure tags for accessibility check box is selected, and then click OK.

Tagging a *.docx with Adobe Acrobat Pro

- Click Acrobat Ribbon → Select Preferences → Checked Create Bookmarks, Add Links and Enable Accessibility and Reflow with Tagged Adobe PDF
- Click Create PDF
- You will prompted to save the file first and then give the new PDF a name if difference from the current choice.
Do not save as “print to PDF”, you will create one large image and will not be able to remediate the document.
MS Excel 2016

Just like all Microsoft Productivity Tools, every document, spreadsheet, presentation, report, etc., requires Alternative Text to be added to content enriching experiences. All hyperlinks need to have unique meaningful names with ScreenTips, not just the target name. And text (fonts) and colors that meet minimum guidelines.

Sheet Tabs Need Unique Names

Each tab in a spreadsheet requires a unique name to provide clear and concise navigation through the data. Without a unique name, users may not be able to understand what information you are trying to convey. You will need to rename all sheets within the workbook.

**Rename sheet tabs**

- Right-click a sheet tab, and select Rename.
- Type a brief, unique name for the sheet, and press Enter.

**Delete sheet tabs**

- Right-click a sheet tab, and select Delete.
- In the confirmation dialog, select Delete.
MS PowerPoint 2016

Slide order

Set the reading order of slide contents

Use the “Selection” pane to set the order in which the screen readers read the slide contents. The “Selection” pane lists the objects on the slide in reverse order.

When the screen reader reads this slide, it reads the objects in the reverse order listed in the “Selection” pane.

Home Tab → Drawing Group → Arrange → Selection Pane

To change the reading order, do one of the following:

- Drag and drop items to the new location
- Select the item
- Select the Up arrow button (Bring Forward) or
- Down arrow button (Send Backward).

Use Built-in Slide Design

PowerPoint has built-in slide designs that contain placeholders for:

- Text
- Videos
- Pictures
- And more

They also contain all the formatting: such as

- Theme Colors
- Fonts
- Effects
To make sure that your slides are accessible, the built-in layouts are designed so that the reading order is the same for people who see and people who use technology such as screen readers.

View Tab ➔ Normal ➔ Thumbnail Pane ➔ Locate where the new slide goes ➔ Right-click ➔ New Slide

Design Tab ➔ Expand Themes Gallery ➔ Select the slide layout
Go to the new slide, and add the title and content that you want.

**Use unique slide titles**

- To restore all placeholders for the selected slide:
  Home ➔ Slides Group ➔ Reset
- On the slide, type a **Unique** and descriptive title

**Use Accessible Slide Design**

Use one of the included accessible templates to make sure that your slide design, colors, contrast, and fonts are accessible for all audiences. They are also designed so that screen readers can more easily read the slide content.

To find an accessible template:

File ➔ New ➔ Search for Online Templates and Themes ➔ Type “accessible templates” ➔ Enter

In the search results, select a suitable template. In the template preview window:
Select ➔ Create
Use table headers

Position the cursor anywhere in a table:

Design Tab → Table Style Options → Select the “Header Row” check box

In the Table → Type Column Headings

Use Fonts Larger than 18 Points

Format text for accessibility

• Select your text
• Select the “Home” tab
• In the “Font” group:
  • font type
  • size
  • style
  • color

Caption All Videos

Beginning with version 2016, PowerPoint has a new, simpler format for caption files, called WebVTT. The video player in the following versions of PowerPoint can show those captions when you play the video:

• PowerPoint 2016
• PowerPoint 2019
• PowerPoint for Office 365
The closed captions are stored in a text-based file with a .vtt filename extension. You can create a closed caption file on your own or use a caption-creation tool. To search online for available tools and detailed instructions, type "create vtt file" in your search engine.

For instructions on showing captions when watching a video in these versions of PowerPoint, see Turn on closed captions or subtitles.

**Requirements for this feature**

In Office 2016, the availability of the closed-captioning feature depends on the way Office was installed. Closed-captioning is only available for Office 2016 Click-to-Run installations; “MSI-based” installations don't have closed-captioning features. Read the next section to see whether the feature is available to your installation of PowerPoint 2016.

Check whether Office was installed using Click-to-Run or MSI

**Create closed captions**

Prepare a text-based caption file with a .vtt filename extension before adding captions. For instructions on how to create the caption file, see Create closed captions for a video.

**Add closed captions to a video**

You can add captions to presentations that you've recorded with video narration, screen recordings, and any other video (except online videos) that you insert into PowerPoint. Currently, adding captions to an audio-only recording isn't supported.

- In PowerPoint, in the Normal view, open the slide that has the video that you want to add captions to.
- Select the video on the slide.
- On the Playback tab, click the Insert Captions button, and then select Insert Captions.
- In the Insert Captions dialog, browse to your caption file. Select the file and then click Insert.
- If you need to add another caption file, just repeat the process.
- Play the video and check that the captions appear correctly.
Remove closed captions from a video

If you need to edit a closed-caption file that is inserted in a video in PowerPoint, you can first remove the file, modify it, and then add it back to the video. Before removing the file from the PowerPoint video, make sure you have the original copy of the closed-caption file stored on your PC.

If you have added more than one caption file to a video, the following process removes all caption files assigned to the video.

- In PowerPoint, in the Normal view, open the slide that has the video containing the captions.
- Select the video on the slide.
- On the Playback tab, click the Insert Captions button, and then select Remove All Captions.

Transcripts

Transcripts also provide an important part of making web multimedia content accessible. Transcripts allow anyone that cannot access content from web audio or video to read a text transcript instead. Transcripts do not have to be verbatim accounts of the spoken word in a video. They should contain additional descriptions and explanations or comments that may be beneficial such as indication of laughter or an explosion. Transcripts allow deaf/blind users to get content through the use of refreshable Braille and other devices. For most web Video, both captions and a text transcript should be provided. For content that is audio only, a transcript will usually suffice.

Transcripts provide a textual version of the content that can be accessed by anyone. They also allow the content of your multimedia to be searchable, both on computers (such as search engines) and by end users. Screen reader users set their assistive technology to read at a rate much faster than most humans speak. This allows the screen reader user to access the transcripts of the video and get the same content in less time than listening to the actual audio content.
**Audio Descriptions**

Audio descriptions are intended for users with visual disabilities. They provide additional information about what is visible on the screen. This allows video content to be accessible to those with visual disabilities. Though not commonly utilized in television and movies, it is gaining in popularity. Audio descriptions are helpful on the web if visual content in web video provides important content not available through the audio alone. An example of audio descriptions for something you have probably seen and heard is found below. Can you visualize what is being described?

**Example:** My name is Jane Doe. I am presenting at the front of the room. I am 5’7” tall wearing a navy blue suite with a white blouse. My hair is long and brown. I am presenting a PowerPoint presentation with a blue and white theme with the title “Accessible Presentations for All.”

---

**Multi-Media Files**

**Types of Multi-Media Files**

**Transcripts**

A transcript is a text version of the media content. Transcripts are adequate for making audio content accessible to deaf or hard-of-hearing users. The transcripts can also be used to create captions for videos. Transcripts assist users who:

- Can’t hear due to audio disability
- Process information differently due to a cognitive disability
- Speak a different language than what is presented by the content
- Learn better by skimming the transcript
- Have limited mobile data or low connection speeds
- Can’t play audio due to their environment

**Captions**

Captions are the text versions of the audio content, synchronized with the video. There are two types of captions: Opened and Closed. Closed captions are optional, allowing users to decide if they want to turn them on, and open captions are always on. Properly closed-captioned videos can be indexed by search engines and may increase your content’s Search Engine Optimization, SEO. Video captioning helps people who:
• Are in a noisy environment
• Have trouble understanding a speaker with an accent
• Prefer to read along as they listen
• Speak a different language
• Have limited to no hearing
• Need to watch videos on mute.

**Audio Descriptions**

An audio description is a separate narrative audio track that describes important visual content, making it accessible to people who are unable to see the video. There is often more happening on the screen than you can capture in a transcript. For example, an actor’s movements or facial expressions might lend significant meaning to a scene. Audio descriptions are required only for relevant visuals that are not already covered by what being said. Audio descriptions help users who:

• Have visual impairments (low vision, no vision, etc.)
• Are auditory learners
• Are actively engaged in video viewing and pay better attention that way
• Lack proficiency in the language
• Struggle with visual processing issues
• Are autistic and need more information about emotions and social cues

**Audio Lecture**

This can be any audio lecture, conference, seminar presentation or speech that contains no video. It may require audio descriptions if sound effects and tone of voice are relevant. For example, audio lectures are widely used in higher education to deliver course material.

Transcripts should be made available either in print or online for people with hearing impairments and/or learning disabilities, and they should include descriptions of any relevant non-verbal information.

**Podcast**

A digital audio file that can be downloaded or streamed online. A podcast generally has recurring episodes that users can subscribe to.
Transcripts should be made available that include descriptions of any relevant nonverbal information. These are commonly posted online as a text file.

**Accessible Media Players**

When choosing how to deliver audio or video, it is important to consider options that are fully accessible. You need to select a media player that works for all users, but there are very few media players that are fully accessible. It is imperative that:

- Controls be device independent
- The media play can be controlled by
  - Keyboards
  - Pointing devices
  - Speech Software
  - Etc.

**Supporting Documentation**

- [Adobe Acrobat Accessibility](#)
- [Microsoft Accessibility](#)
- [MS Word 2016 Accessibility](#)
- [MS PowerPoint 2016 Accessibility](#)
- [MS Excel 2016 Accessibility](#)
- [Section 508 Training & Guidelines](#)
- [World Wide Web Consortium](#)
- [WCAG 2.1 Quick Reference from W3C](#)
- [Web Accessibility in Mind](#)
- [Site Improve Learning Academy](#)
- [WebAIM Document Accessibility Training](#)